錯誤 18000 - 18999

錯誤

嚴重性

已記錄事件

描述 (訊息文字)

18002

20

是

執行程式庫 '%.*ls' 中的擴充預存程序 '%.*ls' 時發生例外狀況。SQL Server 正在終止處理 %d。例外狀況類型: %ls; 例外狀況代碼: 0x%lx。

18052

16

否

錯誤: %d,嚴重性: %d,狀態: %d。

18053

16

否

錯誤: %d,嚴重性: %d,狀態: %d。(參數:%ls)。此錯誤以簡易模式列印,因為格式化時發生錯誤。已略過追蹤、ETW、通知等等。

18054

16

是

已引發錯誤 %d,嚴重性 %d,狀態 %d,但是在 sys.messages 中找不到該錯誤號碼的訊息。如果錯誤大於 50000,請確定已經使用 sp_addmessage 加入使用者自訂訊息。

18055

20

是

伺服器嘗試重設連接 %d 時發生例外狀況 %d, %d。由於伺服器無法從故障中還原以重設連接,所以已經卸除此連接。請聯繫 Microsoft 技術支援部門。

18056

20

是

用戶端無法重新使用 SPID 為 %d 的工作階段,該工作階段已經為了連接共用而重設。失敗識別碼是 %d。早期的作業失敗可能造成此錯誤。請檢查錯誤記錄檔中此錯誤訊息之前的失敗作業。

18057

20

是

錯誤: 無法設定執行內容。

18058

17

是

無法載入格式字串,發生錯誤 %d,語言識別碼為 %d。作業系統錯誤: %s。請檢查資源檔案與 SQL Server 可執行檔是否相符,以及本地化目錄中的資源檔案是否與英文目錄下的檔案相符。也請檢查記憶體使用量。

18059

16

是

此連接已經卸除,因為開啟的主體假設新的安全性內容,然後嘗試在其模擬的安全性內容之下重設連接。不支援此狀況。請參閱線上叢書中的<模擬概觀>。

18060

16

是

無法格式化字串,發生錯誤 %d,語言識別碼為 %d。可能的原因是伺服器記憶體不足,或格式化訊息時發生錯誤。

18061

20

是

用戶端無法聯結具有 SPID %d 的工作階段。早期的作業失敗或工作階段建立後的權限變更可能造成此錯誤。請檢查錯誤記錄檔中此錯誤訊息之前的失敗作業。

18100

10

是

處理序識別碼 %d 已被主機名稱 %.*ls 清除,主機處理序識別碼 %d。

18113

10

是

SQL Server 於確認系統索引後關機。

18124

10

是

預設定序已成功變更。

18204

16

是

%s: 備份裝置 '%s' 無法 %s。作業系統錯誤 %s。

18210

16

是

%s: 備份裝置 '%s' 上的 %s 失效。作業系統錯誤 %s。

18225

10

是

磁帶 '%s' (家族識別碼 %d,順序 %d,media_set_guid %s) 掛載於磁帶機 '%s'。此為參考用訊息,使用者不必採取任何動作

18226

10

是

磁帶被要求掛載於磁碟機 '%s'。預期的磁碟區具有 (家族識別碼 %d,順序 %d)。

18227

10

是

未命名的磁帶 (家族識別碼 %d,順序 %d,media_set_guid %s) 掛載於磁帶機 '%s'。此為參考用訊息,使用者不必採取任何動作。

18228

10

是

已取消磁碟機 '%s' 的磁帶掛載要求。此為參考用訊息,使用者不必採取任何動作。

18257

10

是

%s: 裝置或媒體不支援 %s。若要存取這項功能,請使用其他裝置或媒體。

18264

10

是

已備份的資料庫。資料庫: %s,建立日期(時間): %s(%s),傾印的分頁: %I64d,第一個 LSN: %s,最後一個 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18265

10

是

已備份的記錄檔。資料庫: %s,建立日期(時間): %s(%s),第一個 LSN: %s,最後一個 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18266

10

是

已備份的資料庫檔案。資料庫: %s,建立日期(時間): %s(%s),檔案清單: (%s),傾印的分頁: %I64d,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18267

10

是

已還原的資料庫: 資料庫: %s,建立日期(時間): %s(%s),第一個 LSN: %s,最後一個 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18268

10

是

已還原的記錄檔。資料庫: %s,建立日期(時間): %s(%s),第一個 LSN: %s,最後一個 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18269

10

是

已還原的資料庫檔案。資料庫: %s,建立日期(時間): %s(%s),檔案清單: (%s),傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18270

10

是

資料庫差異變更已備份。資料庫: %s,建立日期(時間): %s(%s),傾印的分頁: %I64d,第一個 LSN: %s,最後一個 LSN: %s,完整備份 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18271

10

是

資料庫變更已還原。資料庫: %s,建立日期(時間): %s(%s),第一個 LSN: %s,最後一個 LSN: %s,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18272

16

是

在還原重新啟動期間,檢查點檔案 '%s' 發生 I/O 錯誤 (作業系統錯誤 %s)。此陳述式正在進行,但無法重新啟動。請確定檢查點檔案中存在有效的儲存位置。

18273

16

是

無法清除資料庫 '%s' 中的 '%s' 點陣圖,因為發生錯誤 %d。結果導致差異或大量記錄的點陣圖誇大下一個差異或記錄檔備份將發生的變更量。這種不一致可能會減緩稍後的差異或記錄檔備份作業,使備份組比需要的還大。一般來說,此錯誤的原因是資源不足。請調查此錯誤並解析該原因。如果錯誤發生於資料備份,請考慮建立資料備份以建立未來差異備份的新基底。

18274

10

是

磁帶 '%s ' 已從磁碟機 '%s' 卸下。此為參考用訊息,使用者不必採取任何動作。

18275

10

是

未命名的磁帶已從磁碟機 '%s' 卸下。此為參考用訊息,使用者不必採取任何動作。

18276

10

是

資料庫檔案差異變更已備份。資料庫: %s,建立日期(時間): %s(%s),檔案清單: (%s),傾印的分頁: %I64d,傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18277

10

是

資料庫檔案變更已還原。資料庫: %s,建立日期(時間): %s(%s),檔案清單: (%s),傾印裝置的數量: %d,裝置資訊: (%s)。此為參考用訊息,使用者不必採取任何動作。

18300

10

否

原因: 發生基礎結構錯誤。請檢查先前的錯誤。

18301

10

否

原因: 找不到符合所提供名稱的登入。

18302

10

否

原因: 無法取消保護包含敏感資訊的記憶體。

18303

10

否

原因: 無法取消保護包含敏感資訊的記憶體。

18304

10

否

原因: 找不到符合所提供名稱的登入。

18305

10

否

原因: 嘗試使用 NT 帳戶名稱搭配 SQL Server 驗證。

18306

10

否

原因: 嘗試評估密碼時發生錯誤。

18307

10

否

原因: 密碼與提供的登入密碼不符。

18308

10

否

原因: 提供了無效的密碼。

18309

10

否

原因: 密碼驗證失敗,發生基礎結構錯誤。請檢查先前的錯誤。

18310

10

否

原因: Token 式伺服器存取驗證失敗,發生基礎結構錯誤。請檢查先前的錯誤。

18311

10

否

原因: 登入式伺服器存取驗證失敗,發生基礎結構錯誤。請檢查先前的錯誤。

18312

10

否

原因: SQL Server 服務已暫停。目前沒有新的連接可接受。

18313

10

否

原因: 不支援用於登入 SQL Server 的介面。

18314

10

否

原因: 無法開啟指定的資料庫。

18315

10

否

原因: 無法開啟這個登入的資料庫。

18316

10

否

原因: 無法判斷初始語言和日期格式。

18317

10

否

原因: 使用者必須變更密碼,但無法以目前的連接設定進行變更。

18318

10

否

原因: 無法取消保護包含敏感資訊的記憶體。

18319

10

否

原因: 在此連接上重做登入時模擬失敗。

18320

10

否

原因: SQL Server 服務已暫停。目前無法重新驗證登入。

18321

10

否

原因: 在此連接上重新驗證登入時重新初始化安全性內容失敗。

18322

10

否

原因: 在此連接上重新驗證登入時存取伺服器驗證失敗。

18323

10

否

原因: 無法在此連接上重新驗證登入時開啟指定的資料庫。

18324

10

否

原因: 無法在此連接上重新驗證登入時建立使用者執行個體。

18325

10

否

原因: 無法在此連接上重新驗證登入時附加指定的資料庫。

18326

10

否

原因: 無法在此連接上重新驗證登入時開啟此登入的資料庫。

18327

10

否

原因: 無法在此連接上重新驗證登入時判斷語言和日期格式。

18328

10

否

原因: 在此連接上重新驗證登入時發生例外狀況。請檢查先前的錯誤。

18329

10

否

原因: 重新驗證登入時模擬失敗。

18330

10

否

原因: SQL Server 服務已暫停。目前無法重新驗證登入。

18331

10

否

原因: 無法在重新驗證登入時重新初始化安全性內容。

18332

10

否

原因: 無法在重新驗證登入時存取伺服器進行驗證。

18333

10

否

原因: 無法在重新驗證登入時開啟指定的資料庫。

18334

10

否

原因: 重新驗證登入時發生錯誤。請檢查先前的錯誤。

18335

10

否

原因: 無法擷取資料庫名稱或將資料庫對應到某個項目。

18336

10

否

原因: 無法用未指定共用的登入連接。

18337

10

否

原因: 無法開啟明確指定的資料庫。

18338

10

否

原因: 無法從指定的檔案名稱判斷資料庫名稱。

18339

10

否

原因: 無法開啟登入屬性中指定的資料庫。

18340

10

否

原因: 無法儲存資料庫名稱和定序。請檢查先前的錯誤。

18341

10

否

原因: 目前的定序與連接重設時的資料庫定序不符。

18342

10

否

原因: 無法將環境變更通知傳送到記錄傳送夥伴節點。

18343

10

否

原因: 無法在此連接上重新驗證登入時擷取資料庫名稱或將資料庫對應到某個項目。

18344

10

否

原因: 不允許在此連接上重新驗證登入時用未指定共用的登入連接。

18345

10

否

原因: 無法在此連接上重新驗證登入時開啟登入物件中設定的資料庫。

18346

10

否

原因: 無法在此連接上重新驗證登入時從指定的檔案名稱判斷資料庫名稱。

18347

10

否

原因: 無法在此連接上重新驗證登入時開啟登入屬性中指定的資料庫。

18348

10

否

原因: 無法在此連接上重新驗證登入時儲存資料庫名稱和定序。請檢查先前的錯誤。

18349

10

否

原因: 目前的定序與連接重設時的資料庫定序不符。

18350

10

否

原因: 無法在重新驗證登入時將環境變更通知傳送到記錄傳送夥伴節點。

18351

10

否

原因: 用戶端模擬失敗。

18352

10

否

原因: 無法將模擬返轉成自身。

18353

10

否

原因: 無法取得安全性 Token 資訊。

18354

10

否

原因: 無法複製安全性 Token。

18355

10

否

原因: 無法嘗試 Token 驗證處理序的重試。

18356

10

否

原因: 嘗試變更密碼時發生錯誤。

18357

10

否

原因: 嘗試使用 SQL Server 驗證登入失敗。伺服器設定成只允許 Windows 驗證。

18400

16

是

背景檢查點執行緒發現無法復原的錯誤。檢查點處理已被終止,使執行緒可清除其資源。此為參考用訊息,使用者不必採取任何動作。

18401

14

是

使用者 '%.*ls' 登入失敗。原因: 伺服器處於指令碼升級模式。此時只允許管理員進行連接。%.*ls

18451

14

是

使用者 '%.*ls' 登入失敗。此時只允許管理員進行連接。%.*ls

18452

14

是

登入失敗。此登入是來自未受信任的網域,不能用於 Windows 驗證。%.*ls

18453

10

是

使用者 '%.*ls' 登入成功。連接是使用 Windows 驗證建立的。%.*ls

18454

10

是

使用者 '%.*ls' 登入成功。連接是使用 SQL Server 驗證建立的。%.*ls

18455

10

是

使用者 '%.*ls' 登入成功。%.*ls

18456

14

是

使用者 '%.*ls' 登入失敗。%.*ls%.*ls

18458

14

是

登入失敗。同時連接的使用者數目已經等於此伺服器已註冊的 %d 個授權數目。如果要增加同時連接的最大使用者數目,請取得額外的授權,然後透過 [控制台] 的 [授權] 項目來註冊它們。%.*ls

18459

14

是

登入失敗。已經到達 SQL Server 存取的工作站授權數目上限。%.*ls

18460

14

是

登入失敗。同時連接的使用者數目已經到達這個 '%ls' 伺服器的 %d 個授權上限。必須取得並安裝額外的授權或是升級至完整版。%.*ls

18461

14

是

使用者 '%.*ls' 登入失敗。原因: 伺服器為單一使用者模式。此時只有一位管理員可以連接。%.*ls

18462

14

否

使用者 "%.*ls" 登入失敗。密碼變更失敗。使用者的密碼太新而無法變更。%.*ls

18463

14

否

使用者 "%.*ls" 登入失敗。密碼變更失敗。此時無法使用此密碼。%.*ls

18464

14

否

使用者 '%.*ls' 登入失敗。原因: 密碼變更失敗。因為密碼太短而不符合 Windows 原則需求。%.*ls

18465

14

否

使用者 '%.*ls' 登入失敗。原因: 密碼變更失敗。因為密碼太長而不符合 Windows 原則需求。%.*ls

18466

14

否

使用者 '%.*ls' 登入失敗。原因: 密碼變更失敗。因為密碼不夠複雜而不符合 Windows 原則需求。%.*ls

18467

14

否

使用者 "%.*ls" 登入失敗。密碼變更失敗。密碼不符合密碼篩選 DLL 的需求。%.*ls

18468

14

否

使用者 "%.*ls" 登入失敗。密碼變更失敗。密碼驗證期間發生意外的錯誤。%.*ls

18469

10

否

[CLIENT: %.*hs]

18470

14

是

使用者 '%.*ls' 登入失敗。原因: 帳戶已停用。%.*ls

18471

14

否

使用者 "%.*ls" 登入失敗。密碼變更失敗。使用者沒有變更密碼的權限。%.*ls

18482

16

是

由於未將 '%.*ls' 定義為遠端伺服器而無法連接到伺服器 '%.*ls'。請確認您已經指定正確的伺服器名稱。%.*ls。

18483

16

是

由於未將 '%.*ls' 定義為伺服器的遠端登入而無法連接到伺服器 '%.*ls'。請確認您已經指定正確的登入名稱。%.*ls。

18485

16

是

由於未設定接受遠端登入而無法連接到伺服器 '%.*ls'。請使用遠端存取組態選項來允許遠端登入。%.*ls

18486

14

是

由於帳戶目前已經鎖定,所以使用者 '%.*ls' 登入失敗。系統管理員可以解除鎖定。%.*ls

18487

14

是

使用者 '%.*ls' 登入失敗。原因: 帳戶的密碼已過期。%.*ls

18488

14

是

使用者 '%.*ls' 登入失敗。原因: 必須變更帳戶的密碼。%.*ls

18489

10

否

專用管理員連接由 "%.*ls" 在 "%.*ls".%.*ls 上使用中

18491

16

是

由於無效的序號而無法啟動 SQL Server。啟動時所擷取的序號資訊無效。若要繼續,請重新安裝 SQL Server。

18492

16

是

無法啟動 SQL Server,因為這個 '%ls' 版本的 SQL Server 授權合約無效。正在結束伺服器。若要繼續,請重新安裝具有有效授權的 SQL Server。

18493

16

是

這一版的 SQL Server 不支援使用者執行個體登入旗標。此連接將會關閉。%.*ls

18494

16

是

連接到 SQL Server 的使用者執行個體時不允許使用者執行個體登入旗標。此連接將會關閉。%.*ls

18495

16

是

使用者執行個體登入旗標,不可同時搭配附加資料庫檔名使用。此連接將會關閉。%.*ls

18496

10

是

系統製造商: '%ls',系統機型: '%ls'。

18596

16

否

%.*ls 無法啟動,因為您的系統記憶體不足。

18597

16

否

您的 %.*ls 安裝可能已損毀或已遭篡改 (%hs)。請解除安裝,然後再重新執行安裝程式來改正此問題。

18598

16

否

%.*ls 找不到預設執行個體 (%.*ls) - 錯誤 %d。請在 sqlservr.exe 的引動過程上指定現有執行個體的名稱。\n\n如果您認為安裝已損毀或遭到竄改,請解除安裝,然後再重新執行安裝程式來改正此問題。

18599

16

否

%.*ls 找不到所指定的具名執行個體 (%.*ls) - 錯誤 %d。請在 sqlservr.exe 的引動過程上指定現有執行個體的名稱。\n\n如果您認為安裝已損毀或遭到竄改,請解除安裝,然後再重新執行安裝程式來改正此問題。

18750

16

否

%ls: 參數 '%ls' 無效。

18751

16

否

以錯誤的參數個數來呼叫 %ls 程序。

18752

16

否

每次只有一個記錄讀取器代理程式或記錄檔相關程序 (sp_repldone、sp_replcmds 與 sp_replshowcmds) 可以連接到資料庫。如果您執行了記錄檔相關程序,請卸除用以執行程序的連接,或在啟動記錄讀取器代理程式之前在該連接執行 sp_replflush,或執行另一個記錄檔相關程序。

18755

16

否

無法配置複寫的記憶體。請確認 SQL Server 有足夠的記憶體可執行所有作業。

18756

16

否

無法擷取資料表 %d 的複寫資訊。請確認資料表具有主索引鍵,然後重新執行記錄讀取器代理程式。

18757

16

否

無法執行程序。資料庫尚未發行。請執行已發行而可供複寫的資料庫中的程序。

18760

16

否

發行項 %d 的 %ls 陳述式無效。請確認傳播變更給訂閱者的預存程序使用正確的呼叫語法,然後重新執行記錄讀取器代理程式。使用 sp_helparticle 與 sp_changearticle 來檢視和變更呼叫語法。

18761

16

否

{%08lx:%08lx:%04lx} 的認可記錄已經散發。

18762

16

否

認可記錄 {%08lx:%08lx:%04lx} 的開始 LSN {%08lx:%08lx:%04lx} 無效。請檢查 DBTABLE。

18763

16

否

認可記錄 {%08lx:%08lx:%04lx} 將最早的現用 LSN 報告成 (0:0:0)。

18764

16

否

篩選預存程序 %d 的執行失敗。請查看 SQL Server 錯誤記錄檔以取得更多資訊。

18765

16

否

複寫記錄檔掃描所指定的 "%s" 記錄檔序號 (LSN) 無效。

18766

16

否

位於 DBTABLE 的 replbeginlsn 欄位無效。

18767

16

否

複寫記錄檔掃描的指定開始 LSN {%08lx:%08lx:%04lx} 發生於 replbeginlsn {%08lx:%08lx:%04lx} 之前。

18768

16

否

repldone 記錄檔掃描的指定 LSN {%08lx:%08lx:%04lx} 發生於記錄檔 {%08lx:%08lx:%04lx} 的現行複寫起始之前。

18769

16

否

repldone 記錄檔掃描的指定 LSN {%08lx:%08lx:%04lx} 不是複寫的認可記錄。

18770

16

否

repldone 記錄檔掃描的指定 LSN {%08lx:%08lx:%04lx} 不在交易記錄中。

18771

16

否

寫入變數類型 %d 時指定了無效的儲存類型 %d。

18772

16

否

在 repl 類型查閱時指定了無效的伺服器資料類型 (%d)。

18773

16

否

在命令建構時找不到資料行 "%.*ls",識別碼 %d 的文字資訊記錄。

18774

16

否

預存程序 %s 必須在交易內執行。

18775

16

否

在處理 DML 作業時,記錄讀取器代理程式發現類型為 %u 的非預期記錄檔記錄。

18776

16

否

在等候發行項快取存取事件時發生錯誤。

18777

16

否

%s: 初始化 MSMQ 元件時發生錯誤

18778

16

否

%s: 在開啟 Microsoft Message Queue %s 時發生錯誤

18780

16

否

您已指定 @dts_package_password 參數的値。您也必須指定 @dts_package_name 參數的値。

18781

16

否

為 @backupdevicetype 參數指定的值無效。值必須是 'logical'、'disk' 或 'tape'。

18782

16

否

在指定的備份裝置中找不到資料庫 '%s' 的備份標頭資訊。請指定包含發行者資料庫備份的備份裝置。

18783

16

否

因為快照集資料夾目錄路徑太長,所以訂閱安裝指令碼路徑已遭到截斷。請重新設定散發者,讓此發行者使用較短的路徑,然後重試這項作業。

18784

16

否

複寫所產生的替代快照集資料夾路徑已遭到截斷。請重新設定發行集,以使用較短的替代快照集資料夾路徑,然後重試這項作業。

18786

16

否

指定的發行集不允許從備份初始化訂閱。若要允許從備份初始化,請使用 sp_changepublication: 將 'allow_initialize_from_backup' 設定為 'true'。

18787

16

否

快照式發行集無法使用此選項從備份初始化訂閱。只有交易式發行集支援此選項。

18790

16

否

無法啟用選項來從備份初始化訂閱。非 SQL Server 發行者不支援這一項;只有來自 SQL Server 發行者的交易式發行集支援此選項。

18795

16

否

以記錄檔為基礎的索引檢視表發行項的有效新類型只有 'indexed view logbased'、'indexed view logbased manualfilter'、'indexed view logbased manualview' 以及 'indexed view logbased manualboth'。

18796

16

否

以記錄檔為基礎的資料表發行項的有效新類型只有 'logbased'、'logbased manualfilter'、'logbased manualview' 以及 'logbased manualboth'。

18799

16

否

只有屬於下列角色的成員使用者才能執行此作業: 系統管理員 (sysadmin) 固定伺服器角色;目前資料庫的 dbowner 或 dbcreator 固定資料庫角色。

18801

16

否

無法配置複寫結構描述版本節點的記憶體。

18802

16

否

無法將新的結構描述變更插入到 systranschemas 系統資料表。HRESULT = '0x%x'。如果問題仍然存在,請連絡客戶支援服務。

18803

16

否

%.*ls 是不支援的說明主題。若要查看支援主題的清單,請執行預存程序 sp_replhelp N'helptopics'。

18804

16

否

已經啟用點對點複寫,但記錄讀取器代理程式找不到非源自此伺服器的交易的擴充原始者記錄 (EOR)。請連絡客戶支援服務。

18805

16

否

記錄掃描處理序無法從記錄序號 (LSN) {%08lx:%08lx:%04lx} 建構複寫的命令。請備份發行集資料庫,並連絡客戶支援服務。

18806

16

否

無法初始化 Replication Resource。請確定 SQL Server 有足夠的記憶體。果問題仍然存在,請重新啟動 SQL Server。

18807

16

否

找不到複寫系統資料表 '%s' 的物件識別碼。請確認該系統資料表的確存在,而且可以直接用查詢存取。如果它的確存在,請停止再重新啟動記錄讀取器代理程式;如果它不存在,請卸除再重新設定複寫。

18808

16

否

發行項資訊無效。請停止記錄讀取器代理程式,執行預存程序 sp_replflush,然後重新啟動記錄讀取器代理程式。

18809

16

否

發現 END_UPDATE 記錄檔記錄 {%08lx:%08lx:%04lx} 但缺少相符的 BEGIN_UPDATE。

18810

16

否

無法重新啟動資料表 '%s' 的掃描。HRESULT = '0x%x'。請停止再重新啟動記錄讀取器代理程式。如果問題仍然存在,請連絡客戶支援服務。

18811

16

否

無效的 %s 記錄檔記錄。

18812

16

否

無法鎖定發行項快取中的資料庫物件。

18815

16

否

必須有 %I64d 個位元組的資料,但是在交易記錄中只找到 %I64d 個位元組。如需詳細資訊,請連絡客戶支援服務。

18817

16

否

文字資訊區塊無效。請連絡客戶支援服務。

18818

16

否

無法掃描記錄序號 (LSN) {%08lx:%08lx:%04lx}。請連絡客戶支援服務。

18819

16

否

無法在記錄序號 (LSN) {%08lx:%08lx:%04lx} 鎖定目前的記錄檔記錄。請連絡客戶支援服務。

18821

16

否

資料列集不包含任何具有位移 %d 的資料行。請備份發行集資料庫,並連絡客戶支援服務。

18823

16

否

%s 的無效值 %d。

18826

16

否

無法從 systranschemas 資料表刪除資料列。HRESULT = '0x%x'。資料列將在複寫下次執行預存程序 sp_replcmds 時刪除。

18827

16

否

記錄讀取器代理程式在處理雜湊資料表中的所有交易之前掃描至記錄檔結尾。雜湊資料表中有 %d 筆交易,已處理 %d 筆交易,記錄檔結束 LSN {%08lx:%08lx:%04lx}。請備份發行集資料庫,並連絡客戶支援服務。

18828

16

否

無效的篩選程序定義。

18829

16

否

無法掃描到在記錄序號 (LSN) {%08lx:%08lx:%04lx} 上更新基礎的刪除記錄檔記錄。請連絡客戶支援服務。

18830

16

否

界限的更新記錄於相同交易中另一個界限的更新範圍內。第一個是 BEGIN_UPDATE {%08lx:%08lx:%04lx},目前是 BEGIN_UPDATE {%08lx:%08lx:%04lx}。請連絡客戶支援服務。

18832

16

否

在處理界限的更新時,記錄讀取器代理程式掃描至記錄檔的結尾。BEGIN_UPDATE LSN {%08lx:%08lx:%04lx},END_UPDATE LSN {%08lx:%08lx:%04lx},目前 LSN 是 {%08lx:%08lx:%04lx}。請備份發行集資料庫,並連絡客戶支援服務。

18834

16

否

處理位移 %ld 的 Text Information Begin (TIB) 時發現非預期的 TIB 記錄檔記錄。最後處理的 TIB: (textInfoFlags 0x%x, coloffset %ld, newSize %I64d, oldSize %I64d)。請連絡客戶支援服務。

18835

16

否

發現非預期的 Text Information End (TIE) 記錄檔記錄。最後處理的 Text Information Begin (TIB): (textInfoFlags 0x%x, coloffset %ld, newSize %I64d, oldSize %I64d),文字集合狀態 %d。請連絡產品支援部門。

18836

16

否

%s, ti: {RowsetId %I64d, {TextTimeStamp %I64d, {RowId {PageId %ld, FileId %u}, SlotId %d}}, coloffset %ld, textInfoFlags 0x%x, textSize %I64d, offset %I64d, oldSize %I64d, newSize %I64d}。

18837

16

否

在目前的結構描述中找不到資料列集識別碼 %I64d。請停止再重新啟動記錄讀取器代理程式。如果問題仍然存在,請重新初始化發行集的所有訂閱。

18838

16

否

記錄讀取器代理程式發現無效的 NULL 命令。請重新啟動已停止的代理程式。如果問題仍然存在,請重新初始化發行集的所有訂閱。

18840

16

否

在發行項快取中找不到資料庫資訊。請停止再重新啟動 SQL Server 和記錄讀取器代理程式。如果問題仍然存在,請備份發行集資料庫,然後連絡客戶支援服務。

18842

16

否

無法從認可記錄中擷取最舊的使用中記錄序號 (LSN)。請停止再重新啟動 SQL Server 和記錄讀取器代理程式。如果問題仍然存在,請重新初始化發行集的所有訂閱。

18843

16

否

無法配置或重新配置複寫命令的緩衝區,舊的大小 %d,新的大小 %d。

18844

16

否

無效的補償範圍: 開始 {%08lx:%08lx:%04lx},結束 {%08lx:%08lx:%04lx}。請重新初始化發行集的所有訂閱。

18845

16

否

無法從以文字指標為基礎的作業所產生的記錄檔記錄中擷取資料列集識別碼。請重新初始化發行集的所有訂閱。

18846

16

否

散發資料庫中可能有不一致狀態: dist_backup_lsn {%08lx:%08lx:%04lx},dist_last_lsn {%08lx:%08lx:%04lx}。請執行 "sp_repldone NULL, NULL, 0, 0, 1",然後執行 sp_replflush。請重新初始化發行集的所有訂閱。

18847

16

否

無法擷取點對點資料庫資訊。請連絡客戶支援服務。

18849

16

否

無法評估篩選程序或計算資料行。找不到資料行識別碼 %d,rowsetId %I64d 的資料行位移資訊。請停止再重新啟動記錄讀取器代理程式。如果問題仍然存在,請備份發行集資料庫,然後連絡客戶支援服務。

18850

16

否

發現非預期的 %s 記錄檔記錄,最後處理的 FILESTREAMInfo 節點: {%d, {{%I64d, %I64d}, %I64d, %I64d, %d, %d}, %d, %ld, %I64d, %I64d, %I64d, %I64d, {%08lx:%08lx:%04lx}, %d, {{%I64d, %I64d}, %I64d, %I64d, %d, %d}, {%08lx:%08lx:%04lx}}

18851

16

否

無法 %s TxF 的複寫內容: {%I64d, %.*ls, %ld, %ld, %I64d, %I64d, %I64d, %I64d, {%08lx:%08lx:%04lx}, %I64d, %.*ls, {%08lx:%08lx:%04lx}}。如果問題持續存在,請連絡產品支援部門。

18852

16

否

無法讀取 TXF_REPLICATION_RECORD_WRITE 結構。最後傳回的錯誤為 '%ld'。如果問題仍然存在,請連絡客戶支援服務。

18853

10

否

資料庫 '%d' 中沒有 systranschemas 資料表,因此複寫正略過結構描述版本記錄。此為參考用訊息,使用者不必採取任何動作。

18854

16

否

一個或多個訂閱已經被標示為非使用中。請卸除再重新建立此節點中因這個錯誤而導致失敗的所有訂閱。

18855

11

否

無法重新命名資料庫的名稱,因為它已經發行或者它是複寫所用的散發資料庫。

18856

16

否

發生錯誤之後正在重試代理程式 '%s'。%d 嘗試的重試次數。請參閱 Jobs 資料夾中的代理程式作業記錄,以取得詳細資料。

18857

16

否

尚未使用此發行集的訂閱。使用者不必採取任何動作。

18896

16

否

無法對資料行識別碼 %ld 與資料表識別碼 %ld 進行記錄檔記錄的比較刪除與插入