Referencia de la interfaz de usuario del Centro de soporte técnico

Se aplica a: Configuration Manager (rama actual)

Este artículo es una referencia que describe las interfaces de usuario (UI) de las siguientes herramientas del Centro de soporte técnico:

  • Recopilador de datos de cliente del Centro de soporte técnico
  • Herramientas de cliente del Centro de soporte técnico
  • Visor del Centro de soporte técnico
  • Visor de archivos de registro del Centro de soporte técnico

Nota:

En la versión 2010 y anteriores, el Recopilador de datos del cliente y las Herramientas de cliente se combinan en una sola herramienta denominada Centro de soporte.

El conjunto de aplicaciones del Centro de soporte técnico también incluye OneTrace. Para obtener más información, consulte el Centro de soporte técnico OneTrace.

Recopilador de datos de cliente del Centro de soporte técnico

Nota:

En la versión 2010 y anteriores, esta herramienta forma parte de la herramienta del Centro de soporte técnico . La acción Recopilar datos seleccionados se encuentra en la pestaña Inicio de la herramienta Centro de soporte .

Menú Ventana (recopilador de datos de cliente)

En la esquina superior izquierda de la ventana Recopilador de datos de cliente del centro de soporte, seleccione la flecha en el cuadro azul para abrir este menú.

  • Conexión a máquina local: recopile datos del cliente que ejecuta el recopilador de datos de cliente del Centro de soporte técnico.

  • Conexión remota: establezca una conexión remota con otro cliente de Configuration Manager. Después de conectarse, recopile datos del cliente remoto.

  • Acerca de: Proporciona información sobre el recopilador de datos de cliente del Centro de soporte, como la versión.

  • Opciones:

    • Reducir el movimiento de los elementos animados de la interfaz de usuario
    • Cambiar la ubicación de guardado predeterminada de los archivos de agrupación de datos
    • Cambiar la ubicación de los archivos temporales
    • Advertencias de restablecimiento. Los mensajes de advertencia que suprimió anteriormente vuelven a aparecer cuando se activan.
    • Restablezca la ruta de acceso del archivo temporal al valor predeterminado, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Salir: cierre el recopilador de datos de cliente del centro de soporte.

Pestaña Inicio

Recopilar datos seleccionados

El recopilador de datos de cliente del centro de soporte técnico recopila información del cliente de Configuration Manager. Después, puede ver esta información con el visor del Centro de soporte técnico. De forma predeterminada, recopila los siguientes tipos:

  • Archivos de registro del cliente
  • Recopilador de configuración de cliente
  • Sistema operativo

Para recopilar otros tipos de información, active la casilla junto al nombre de ese tipo.

Seleccione la lista desplegable de la parte inferior del botón Recopilar datos seleccionados en la cinta de opciones y seleccione Recopilar todos los datos. Esta acción recopila el conjunto completo de datos de estado de cliente.

Mientras el recopilador de datos de cliente del centro de soporte recopila datos, seleccione Cancelar recopilación para detenerlo.

Para obtener más información, consulte la guía de inicio rápido del Centro de soporte técnico.

Tipos de datos

Cuando activa la casilla de una opción, el recopilador de datos de cliente del centro de soporte técnico recopila ese tipo de datos la próxima vez que seleccione Recopilar datos seleccionados. Están disponibles los siguientes tipos:

  • Archivos de registro: archivos de registro de cliente, incluidos registros de configuración.

  • Directiva: colección de directivas de cliente.

  • Certificados: información de clave pública para certificados de cliente. El recopilador de datos de cliente del centro de soporte técnico no recopila claves privadas de certificado.

  • Recopilador de configuración de cliente: información del cliente de Configuration Manager. No se puede deshabilitar este tipo de datos.

  • Registro de clientes: recopila información de configuración de clientes del registro. El recopilador de datos de cliente del centro de soporte técnico solo recopila información del Registro de Configuration Manager.

  • Client WMI: información de configuración de cliente de WMI. El recopilador de datos de cliente del centro de soporte técnico no recopila la directiva de cliente.

  • Solución de problemas: datos de solución de problemas en tiempo real para ayudar a diagnosticar problemas comunes de los clientes con Active Directory, puntos de administración, redes, asignaciones de directivas y registro.

    Nota:

    Este tipo de datos no se admite cuando se establece una conexión remota a otro cliente.

  • Volcados de depuración: cree un volcado de depuración del cliente y los procesos relacionados. Los volcados de depuración pueden ser grandes. Habilite esta opción solo cuando solucione problemas con el rendimiento del cliente.

    Advertencia

    La recopilación de volcados de depuración hará que los paquetes de datos sean muy grandes. En algunos casos, el tamaño puede ser de varios cientos de MB.

    Los volcados de depuración contienen puede contener información confidencial, como contraseñas, secretos criptográficos o datos de usuario. Recopilar solo volcados de depuración por recomendación del personal de Soporte técnico de Microsoft. Controle con cuidado las agrupaciones de datos que contienen volcados de depuración para protegerlas del acceso no autorizado.

    Este tipo de datos no se admite cuando se establece una conexión remota a otro cliente.

  • Sistema operativo: recopila información de configuración sobre la máquina local. Estos datos incluyen información acerca de la instalación de Windows, los adaptadores de red y la configuración del servicio del sistema. No se puede deshabilitar este tipo de datos.

Herramientas de cliente del Centro de soporte técnico

En esta sección se describe la interfaz de usuario para la herramienta Herramientas de cliente del Centro de soporte técnico .

Nota:

En la versión 2010 y anteriores, esta herramienta se denomina Centro de soporte.

A partir de la versión 2103, use el recopilador de datos de cliente del centro de soporte técnico para la acción Recopilar datos seleccionados .

Menú Ventana (Herramientas de cliente)

En la esquina superior izquierda de la ventana Herramientas de cliente del Centro de soporte, seleccione la flecha en el cuadro azul para abrir este menú.

  • Conexión a máquina local: recopile archivos de registro y solucione los problemas del cliente que ejecuta el Centro de soporte técnico.

  • Conexión remota: establezca una conexión remota con otro cliente de Configuration Manager. Después de conectarse, recopile los archivos de registro y solucione los problemas del cliente remoto.

  • Acerca de: Proporciona información sobre las herramientas de cliente del Centro de soporte, como la versión.

  • Opciones:

    • Reducir el movimiento de los elementos animados de la interfaz de usuario
    • Cambiar la ubicación de guardado predeterminada de los archivos de agrupación de datos
    • Cambiar la ubicación de los archivos temporales
    • Advertencias de restablecimiento. Los mensajes de advertencia que suprimió anteriormente vuelven a aparecer cuando se activan.
    • Restablezca la ruta de acceso del archivo temporal al valor predeterminado, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Salir: Cierre las herramientas de cliente del Centro de soporte.

Pestaña Cliente

Cargar o actualizar (cliente)

Cargar o actualizar los detalles para el cliente de Configuration Manager.

Información del cliente

Al cargar detalles de cliente, esta herramienta muestra las siguientes propiedades:

  • Id. de cliente: un identificador único que Configuration Manager utiliza para identificar al cliente.

  • Identificador de hardware: identificador único que Configuration Manager utiliza para identificar el hardware cliente.

  • Aprobado: indica si el cliente está aprobado en Configuration Manager.

  • Estado de registro: indica si el cliente está registrado con Configuration Manager.

  • Accesible desde Internet: indica si el cliente está en Internet.

  • Versión: el número de versión del cliente de Configuration Manager instalado.

  • Código de sitio: el código de sitio del sitio principal al que está asignado el cliente.

  • MP asignado: nombre de dominio completo (FQDN) del punto de administración asignado actualmente del cliente.

  • MP residente: El FQDN del punto de gestión de residentes.

  • Proxy MP: nombre de host o FQDN del punto de administración de proxy (si existe).

  • Código de sitio proxy: el código de sitio del sitio secundario (si existe).

  • Estado del proxy: el estado del punto de administración de proxy del cliente de Configuration Manager. Por ejemplo, Activo o Pendiente.

Ventana de mantenimiento

Enumerar todas las ventanas de mantenimiento definidas actualmente para este cliente. La siguiente ventana de mantenimiento muestra un estado diferente al de las ventanas futuras.

Servicio de agente de cliente de control

Realice una de las siguientes acciones para el servicio de agente de cliente de Configuration Manager (ccmexec) en el cliente conectado:

  • Reiniciar cliente

    Importante

    Si el servicio de agente de cliente no se reinicia correctamente, Configuration Manager no puede administrar el cliente hasta que se inicie el servicio.

  • Iniciar cliente

  • Detener cliente

    Importante

    Configuration Manager no puede administrar el cliente hasta que se inicie el servicio.

Pestaña Directiva (herramientas de cliente)

Use las acciones de esta pestaña en lugar de la herramienta PolicySpy anterior.

Directiva de carga

Esta opción varía en función de la vista:

  • Cargar directiva real: Seleccione Real en el grupo Vista y, a continuación, seleccione esta opción en el grupo Directiva. Cargue la directiva de cliente que ha seleccionado actualmente.

  • Cargar directiva solicitada: Seleccione Solicitado en el grupo Ver y, a continuación, seleccione esta opción en el grupo Directiva. Cargue la directiva de cliente solicitada al cliente.

  • Cargar directiva predeterminada: seleccione Predeterminado en el grupo Vista y, a continuación, seleccione esta opción en el grupo Directiva. Cargue la directiva predeterminada para este cliente.

Seleccione la lista desplegable en la parte inferior de este botón para ver otras opciones:

  • Cargar o actualizar todo: cargue o actualice la directiva actual, solicitada y predeterminada al mismo tiempo.

Vista real

Abre la vista de directiva real.

Vista solicitada

Abre la vista de directiva solicitada.

Vista predeterminada

Se abre la vista de directivas predeterminada. Esta directiva es la que obtienen los dispositivos al instalar el cliente de Configuration Manager.

Solicitar y evaluar directiva

Solicite la directiva de cliente desde el punto de administración y, a continuación, evalúe esa directiva en el cliente.

Seleccione la lista desplegable en la parte inferior de este botón para ver otras opciones:

  • Directiva de solicitud: solicitar la directiva de cliente desde el punto de administración.

  • Evaluar directiva: Evalúe la directiva del cliente en el cliente.

  • Restablecer la directiva al valor predeterminado: indique al cliente de Configuration Manager que vuelva a aplicar la directiva predeterminada. Quita todas las directivas de equipo y usuario del cliente.

Escucha de eventos de directiva

Esté atento a los eventos de directiva. Seleccione esta opción de nuevo para deshabilitar la escucha de eventos de directiva. Para ver los eventos de directiva, seleccione la flecha en la parte inferior de esta pestaña.

Borrar eventos

Borre cualquier evento de directiva.

Pestaña Contenido

Vea el contenido en el cliente, incluido el contenido en caché. Supervise el progreso de las implementaciones de aplicaciones y actualizaciones de software.

Cargar o actualizar (contenido)

Se aplica a las vistas de contenido y caché

Cargue o actualice la lista de contenido actualmente en el cliente.

Invocar desencadenador (contenido)

Los siguientes elementos de este menú solicitan una acción del cliente relacionada con el contenido:

  • Servicios de ubicación

    • Actualizar ubicaciones de contenido: actualiza los puntos de distribución que usan las descargas de contenido activo.

    • Actualizar puntos de administración: Novedades la lista interna de puntos de administración que usa el cliente.

    • Agotar el tiempo de espera de solicitudes de contenido: si alguna solicitud de ubicación de contenido se ha estado ejecutando durante demasiado tiempo, esta acción detiene la solicitud.

  • Evaluación de implementación de aplicaciones: inicia una tarea que evalúa las aplicaciones implementadas.

  • Evaluación de la implementación de actualizaciones de software: inicia una tarea que evalúa las actualizaciones de software implementadas.

  • Análisis de origen de actualizaciones de software: inicia una tarea que examina las ubicaciones de origen de actualización.

  • Actualización de la lista de origen de Windows Installer: inicia una tarea que actualiza la ubicación de origen para las instalaciones de Windows Installer (MSI).

Vista de implementación

Vea las aplicaciones, paquetes y actualizaciones que se cargan en el cliente. Al seleccionar una aplicación, paquete o actualización, puede ver los detalles de ese contenido. En algunas aplicaciones, también puede realizar las siguientes acciones:

  • Actualizar: actualiza la vista de detalles.

  • Verificar o descargar: verifique que una aplicación esté disponible para su descarga.

  • Instalar: instale la aplicación.

  • Desinstalar: desinstala la aplicación.

A partir de la versión 2107 de Configuration Manager, la vista se agrupa por categoría y estado. La vista se puede ordenar y filtrar para ayudarle a encontrar las implementaciones que le interesen. Seleccione una implementación en el panel de resultados para mostrar la siguiente información en el panel de detalles:

  • Pestaña Propiedades

    • Nombre: nombre de la propiedad de implementación.
    • Valor: el valor asignado a la propiedad de implementación.
  • Pestaña Directiva

    • Nombre para mostrar: nombre para mostrar de los elementos de la implementación.
    • Versión: versión del elemento en la implementación.
    • Nombre del modelo: nombre del modelo del elemento en la implementación.
    • CI XML: XML para el elemento de configuración.
  • Pestaña Informes

    • Hora: marca de tiempo del mensaje de estado.
    • Estado El estado notificado por el cliente.
    • Id. del tema: Id. del informe del mensaje de estado, que se utiliza para asignar a eventos de los archivos de registro. En este contexto, normalmente será el identificador de asignación de la implementación.
    • Tipo de tema: el tipo de mensaje de estado.
    • Identificador de tipo de tema: subtipo del mensaje de estado.
    • Id. de estado: el resultado de la acción que está supervisando.

Nota:

En las versiones 2103 y anteriores de Configuration Manager, la vista Implementación se denomina vista Contenido.

Vista de caché

Vea la configuración de la caché de cliente y los detalles sobre su contenido. Al conectar las herramientas de cliente del Centro de soporte a un cliente local, también puede realizar las siguientes acciones:

  • Para cambiar la ubicación de la memoria caché, seleccione Cambiar junto al campo Ubicación de la memoria caché .

  • Para ajustar el tamaño de la memoria caché, seleccione Cambiar junto al campo Tamaño de caché .

  • Para borrar la caché del cliente, seleccione Borrar junto al campo Caché en uso .

Esta vista muestra las siguientes propiedades:

  • Ubicación: La ubicación de cada carpeta de caché. Seleccione el vínculo para abrir la carpeta en el Explorador de Windows.
  • Content ID
  • Id. de caché
  • Size
  • Última referencia: Esta propiedad es la fecha en que el cliente leyó o escribió por última vez en este elemento en la memoria caché.

Vista de supervisión

Ver el progreso activo de las implementaciones de actualización de software y de actualizaciones de aplicaciones. Esta vista muestra los mensajes de estado generados desde mensajes WMI de eventos de actualizaciones de software y aplicaciones.

Para cada evento, la vista muestra las siguientes propiedades:

  • Hora: la hora en que el cliente generó el evento.
  • Tipo de tema: el tipo de mensaje de estado.
  • Id. de tema: Id. del mensaje de estado, que se utiliza para asignar a eventos en archivos de registro.
  • Tipo de identificador de tema: subtipo del mensaje de estado.
  • Id. de estado: el resultado de la acción que está supervisando.
  • Detalles y datos del evento: Más información sobre los mensajes de estado que se muestran en esta vista. Los detalles del estado a veces pueden estar en blanco.

Ver todas las actualizaciones

Ver detalles sobre las actualizaciones de software:

  • Estado
  • Id. de artículo
  • Boletín
  • Nombre
  • Identificador de actualización
  • Tiempo de examen
  • Versión de origen
  • Id. único de origen

Pestaña Inventario

Cargar o actualizar (Inventario)

Cargue o actualice la lista de inventario del cliente para la vista seleccionada actualmente.

Invocar desencadenador (inventario)

Nota:

Para tareas distintas del ciclo del informe de medición de software:

  • Si solicita la tarea cuando ya se está ejecutando otra tarea de inventario, el cliente pone en cola la nueva tarea para que se ejecute una vez completada la tarea actual y otras tareas en cola.
  • Siga el progreso de la tarea en InventoryAgent.log.

Los siguientes elementos de este menú solicitan acciones de cliente relacionadas con el inventario:

  • Ciclo de recopilación de datos de detección (latido): desencadena la tarea de cliente que se usa para recopilar información de detección de dispositivos.

  • Ciclo de recopilación de archivos: desencadena la tarea del cliente que se usa para recopilar archivos locales.

  • Ciclo de inventario de hardware: desencadena la tarea del cliente que se usa para recopilar datos de inventario de hardware.

  • Ciclo de recopilación IDMIF: desencadena la tarea cliente que se usa para recopilar datos IDMIF.

  • Ciclo de inventario de software: desencadena la tarea del cliente que se usa para recopilar datos de inventario de software.

  • Ciclo del informe de medición de software: desencadena la tarea del cliente utilizada para crear un informe de medición de software y enviarlo al punto de administración. Siga el progreso de esta tarea en SWMTRReportGen.log.

  • Enviar mensajes de estado no enviados en la cola: desencadena la tarea de cliente para vaciar la cola de mensajes de estado.

  • Avanzadas

    • Ciclo de inventario de hardware (resincronización completa)
    • Ciclo de inventario de software (resincronización completa)

Vistas

Si una característica no está habilitada, la vista no muestra ningún dato.

  • Estado: muestra los conjuntos de datos de inventario que ha recopilado el cliente.

  • DDR: información sobre los datos de detección de clientes recopilados del cliente.

  • HINV: información sobre los datos de inventario de hardware recopilados del cliente.

  • SINV: Información sobre los datos de inventario de software recopilados del cliente.

  • Colección de archivos: información sobre los archivos recopilados del cliente.

  • IDMIF: Información sobre los datos IDMIF y NOIDMIF recogidos del cliente.

  • Medición: Información sobre los datos de medición del software recopilados del cliente.

Pestaña Solución de problemas (herramientas de cliente)

Solucione algunos de los problemas más comunes con los clientes de Configuration Manager:

  • Problemas con Active Directory
  • Redes de Windows
  • Configuration Manager
    • Puntos de administración
    • Asignación de directiva
    • Registro

Nota:

Esta pestaña no está disponible cuando se conecta a un cliente remoto de Configuration Manager.

Inicio

Inicia la solución de problemas del cliente.

  • Active Directory: consulta Active Directory para recuperar información del sitio publicado de Configuration Manager.
  • MPCERTIFICATE: obtiene certificados del punto de administración.
  • MPLIST: obtiene una lista de puntos de administración.
  • MPKEYINFORMATION: obtiene la información de la clave criptográfica del punto de administración.
  • Redes: soluciona problemas con las redes.
  • Asignaciones de directiva: recupera las asignaciones de directivas.
  • Registro: Verifica que el cliente esté registrado en el sitio.

Ver registro seleccionado

Después de seleccionar una fila en la pestaña Solución de problemas, seleccione esta acción para ver el archivo de registro.

Mantener resultados anteriores

Si soluciona los problemas del cliente y desea volver a intentar solucionarlos, elija esta opción para conservar los resultados del primer intento. De lo contrario, sobrescribe los archivos de registro de solución de problemas anteriores.

Pestaña Registros

Esta pestaña de Herramientas de cliente del Centro de soporte es casi idéntica a la herramienta Visor de registros . La herramienta Visor de registros no incluye las características Configurar registro de cliente y Grupos de registros . La sección Visor de archivos de registro del Centro de soporte técnico detalla las otras opciones disponibles en esta pestaña.

Tareas: Configurar el registro de cliente

Establecer las siguientes opciones:

  • Nivel de registro del cliente: Detalle del registro y tamaño del archivo
  • Número máximo de archivos: permitir más de un archivo de registro de un tipo determinado
  • Tamaño de archivo máximo: el tamaño en bytes de cualquier archivo de registro dado antes de que el cliente cree un nuevo registro

Nota:

Si establece estos valores en un valor demasiado bajo, es posible que el cliente no registre información útil. Si establece estos valores demasiado altos, los registros de cliente pueden consumir grandes cantidades de almacenamiento.

Para obtener más información, consulte Acerca de los archivos de registro.

Grupos de registros

En lugar de seleccionar manualmente los archivos de registro con el botón Abrir registros , utilice esta lista desplegable para abrir todos los archivos de registro asociados con las siguientes áreas de características:

  • Administración de la configuración deseada
  • Inventario
  • Distribución de software
  • Novedades de software
  • Administración de aplicaciones
  • Directiva
  • Registro de clientes
  • Implementación del sistema operativo

Visor del Centro de soporte técnico

En esta sección se describe la interfaz de usuario (UI) de la herramienta Visor del Centro de soporte técnico de Configuration Manager. Las pestañas disponibles varían en función del contenido del paquete de solución de problemas. El menú Ventana y la pestaña Inicio se muestran de forma predeterminada.

Menú Ventana (Visor)

En la esquina superior izquierda de la ventana Visor del Centro de soporte, seleccione la flecha en el cuadro azul para abrir este menú.

  • Abrir paquete: busque la ubicación de un paquete de datos creado mediante una de las siguientes herramientas:

    • Versión 2103 y posteriores: Centro de soporte técnico de Client Data Collector
    • Versión 2010 y anteriores: Centro de soporte técnico
  • Acerca de: Muestra información sobre el visor del Centro de soporte, como la versión.

  • Opciones:

    • Reducir el movimiento de los elementos animados de la interfaz de usuario.
    • Cambiar la ubicación de los archivos temporales.
    • Advertencias de restablecimiento. Los mensajes de advertencia que suprimió anteriormente vuelven a aparecer cuando se activan.
    • Restablezca la ruta de acceso del archivo temporal al valor predeterminado, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenterViewer
  • Salir: sale del visor del centro de soporte.

Pestaña Inicio (Visor)

Abrir paquete

Busque la ubicación de un conjunto de datos creado mediante una de las siguientes herramientas:

  • Versión 2103 y posteriores: Centro de soporte técnico de Client Data Collector
  • Versión 2010 y anteriores: Centro de soporte técnico

Abrir archivo de registro

Seleccione uno o más archivos de registro para abrir.

Descodificar certificado (Visor: Inicio)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Pestaña Configuración

La pestaña Configuración de la herramienta Visor del Centro de soporte proporciona las siguientes vistas con datos recuperados de proveedores WMI:

  • Cliente: Esta vista muestra la misma información que se muestra en la pestaña Cliente del Centro de soporte.

  • Sistema operativo: detalles del SO del cliente. Usa la clase Win32_OperatingSystem .

  • Equipo: detalles del equipo cliente. Usa la clase Win32_OperatingSystem .

  • Servicios: detalles de los servicios que se ejecutan en el equipo cliente. Utiliza la clase Win32_Service .

  • Adaptadores de red: detalles de los adaptadores de red instalados en el equipo cliente. Usa la clase Win32_NetworkAdapterConfiguration .

Pestaña Registros (Visor)

La pestaña Registros muestra una lista de los archivos de registro incluidos en el paquete. Cada fila de esta pestaña proporciona la ruta de acceso, el nombre y el tamaño del archivo de registro.

Abrir

Después de seleccionar un archivo de registro, seleccione este botón para abrir el visor de registros. Proporciona un subconjunto de la funcionalidad que se ve en la pestaña Registros de herramientas de cliente del Centro de soporte.

Descodificar certificado (Visor: Registros)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Pestaña Depurar volcados

Cada fila de esta pestaña proporciona detalles sobre los archivos de volcado de depuración que están disponibles para exportar. Use esta pestaña para exportar archivos de volcado de depuración (.dmp) para un análisis más detallado. Este análisis usa una herramienta de depuración como WinDbg.

Advertencia

Los volcados de depuración pueden contener información confidencial, como contraseñas, secretos criptográficos o datos de usuario. Recopilar solo volcados de depuración por recomendación del personal de Soporte técnico de Microsoft. Controle con cuidado las agrupaciones de datos que contienen volcados de depuración para protegerlas del acceso no autorizado.

Exportar (Visor: Depurar volcados)

Guarde una copia del archivo de volcado de depuración seleccionado.

Pestaña WMI

Esta pestaña muestra el conjunto de datos WMI del cliente de Configuration Manager que incluye el conjunto de datos.

Buscar (Visor: WMI)

Abre la ventana Buscar, que tiene las siguientes características:

  • Buscar qué: escriba una cadena para buscar en el conjunto de datos WMI. Admite caracteres comodín.

  • Mire: Elija si desea buscar en el conjunto de datos WMI un nombre de clase, propiedad o valor coincidente en la instancia o en la clase.

  • Coincidir solo con la cadena completa: de forma predeterminada, busca cadenas que contengan la cadena que está buscando. Active esta casilla para buscar solo cadenas que coincidan exactamente con la cadena que ha proporcionado.

Buscar siguiente (Visor: WMI)

Abra la siguiente instancia de la cadena de búsqueda en el conjunto de datos WMI.

Descodificar certificado (Visor: WMI)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Pestaña Registro

Use la pestaña Registro para ver los datos del Registro incluidos en el conjunto de datos y exportarlos para su posterior análisis.

Exportar (Visor: Registro)

Guarde una copia de la clave del Registro y las subclaves que seleccione como un archivo del Registro (.reg).

Buscar (Visor: Registro)

Abre la ventana Buscar, que tiene las siguientes características:

  • Buscar qué: escriba una cadena para buscar en el conjunto de datos WMI. Admite caracteres comodín.

  • Mire: Elija si desea buscar en el conjunto de datos WMI un nombre de clase, propiedad o valor coincidente en la instancia o en la clase.

  • Coincidir solo con la cadena completa: de forma predeterminada, busca cadenas que contengan la cadena que está buscando. Active esta casilla para buscar solo cadenas que coincidan exactamente con la cadena que ha proporcionado.

Buscar siguiente (Visor: Registro)

Abra la siguiente instancia de la cadena de búsqueda en el conjunto de datos WMI.

Descodificar certificado (Visor: Registro)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Pestaña Directiva (visor)

La pestaña Directiva se usa para ver los datos de directiva incluidos en el conjunto de datos.

Buscar (Visor: Directiva)

Abre la ventana Buscar, que tiene las siguientes características:

  • Buscar qué: escriba una cadena para buscar en el conjunto de datos WMI. Admite caracteres comodín.

  • Mire: Elija si desea buscar en el conjunto de datos WMI un nombre de clase, propiedad o valor coincidente en la instancia o en la clase.

  • Coincidir solo con la cadena completa: de forma predeterminada, busca cadenas que contengan la cadena que está buscando. Active esta casilla para buscar solo cadenas que coincidan exactamente con la cadena que ha proporcionado.

Buscar siguiente (Visor: Directiva)

Abra la siguiente instancia de la cadena de búsqueda en el conjunto de datos WMI.

Descodificar certificado (Visor: Directiva)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Pestaña Certificados

Use la pestaña Certificados para ver los certificados incluidos en el conjunto de datos y exportarlos.

Ver certificado

Muestra información sobre un certificado seleccionado.

Exportar (Visor: Certificados)

Guarde una copia del certificado que seleccione.

Pestaña Solución de problemas (visor)

Utilice la pestaña Solución de problemas para ver los archivos de registro creados con la pestaña Solución de problemas de las Herramientas de cliente del Centro de soporte.

Ver registro

Después de seleccionar una fila en la pestaña Solución de problemas , seleccione esta opción para ver el archivo de registro con el Visor de archivos de registro.

Visor de archivos de registro del Centro de soporte técnico

En esta sección se describe la interfaz de usuario de la herramienta Visor de archivos de registro del Centro de soporte técnico .

Esta herramienta es casi idéntica a la pestaña Registros de las Herramientas de cliente del Centro de soporte. La principal diferencia es que esta herramienta no incluye las opciones para configurar el registro de cliente y los grupos de registro.

A partir de la versión 2111, el Visor de archivos de registro del Centro de soporte técnico muestra mensajes de estado en un formato fácil de leer. Las entradas que empiezan por >> son mensajes de estado que se convierten automáticamente a un formato legible cuando se abre un registro. Busque o filtre en la >> cadena para encontrar mensajes de estado en el registro.

Menú Ventana (Visor de archivos de registro)

En la esquina superior izquierda de la ventana Visor de archivos de registro del Centro de soporte, seleccione la flecha en el cuadro azul para abrir este menú.

  • Abrir registros: busque la ubicación de los archivos de registro que desea abrir.

  • Opciones:

    • Reducir el movimiento de los elementos animados de la interfaz de usuario.
    • Registre el Visor de archivos de registro como aplicación predeterminada para los archivos de registro con las extensiones de .log archivo y .lo_ .
    • Advertencias de restablecimiento. Los mensajes de advertencia que suprimió anteriormente vuelven a aparecer cuando se activan.
  • Acerca de: Muestra información sobre el visor de archivos de registro del Centro de soporte, como la versión.

  • Cerrar: cierra el Centro de soporte técnico Visor de archivos de registro

Pestaña Inicio (Visor de archivos de registro)

Abrir registros

El visor de archivos de registro del Centro de soporte técnico le pide que seleccione uno o más archivos de registro para abrir.

Seleccione la lista desplegable situada en la parte inferior del botón Abrir registros en la cinta de opciones y seleccione una de las siguientes opciones:

  • Abrir registros en la vista actual: abre los archivos de registro seleccionados en la vista actual.
  • Abrir registros en una ventana nueva: abre los archivos de registro seleccionados en una nueva ventana del visor de registros .

Cerrar y borrar registros

Cierra todos los archivos de registro abiertos. También borra todas las entradas de archivo de registro mostradas en la ventana. El visor de archivos de registro del Centro de soporte técnico no mostrará estas entradas en el futuro.

Seleccione la lista desplegable situada en la parte inferior del botón Cerrar y borrar registros de la cinta de opciones y seleccione una de las siguientes opciones:

  • Borrar todas las entradas: borra todas las entradas del archivo de registro mostradas en la ventana. El visor de archivos de registro del Centro de soporte técnico no mostrará estas entradas en el futuro.
  • Cerrar todos los registros: cierra los archivos de registro abiertos.

Buscar (Visor de archivos de registro)

Se abre la ventana Buscar . Escriba una cadena para buscar. Para evitar coincidencias en cadenas cortas en otras cadenas, puede elegir hacer coincidir palabras completas. También puede elegir hacer una coincidencia de la cadena que distinga entre mayúsculas y minúsculas.

Buscar siguiente (visor de archivos de registro)

Después de encontrar una coincidencia para la cadena que estás buscando, esta opción te lleva a la siguiente coincidencia.

Buscar anterior (Visor de archivos de registro)

Después de encontrar dos o más coincidencias para la cadena que estás buscando, esta opción te lleva a la coincidencia anterior.

Opciones

  • Actualización activa: supervise los cambios en un archivo de registro abierto actualmente. Esta característica no funciona cuando hay varios archivos de registro abiertos. Esta opción está habilitada de manera predeterminada.

  • Desplazamiento automático: si también eligió la opción Actualización en vivo , esta opción se desplaza automáticamente por la vista de registro para mostrar las entradas recién agregadas. Esta característica no funciona cuando hay varios archivos de registro abiertos. Esta opción está habilitada de manera predeterminada.

  • Mostrar detalles: al seleccionar un mensaje de archivo de registro, la parte inferior de la pestaña Registros muestra los detalles del mensaje del archivo de registro. Esta opción está habilitada de manera predeterminada.

  • Filtro rápido: Filtre los mensajes del archivo de registro en todos los archivos de registro abiertos para encontrar una cadena específica. Puede filtrar por texto de registro, nombre de componente e identificador de subproceso. Para buscar mensajes de registro similares, haga clic con el botón derecho en un mensaje de registro y seleccione Filtro rápido en el texto de registro.

  • Ajustar texto de registro: ajuste los mensajes largos y de varias líneas para que quepan en una sola columna. Este comportamiento facilita la lectura de estos mensajes. Esta opción está habilitada de manera predeterminada.

  • Visualización de entrada de registro sin procesar: muestra las líneas de registro sin procesar.

  • Filtros avanzados: abra la ventana Filtros avanzados . Para obtener más información, consulte Filtros de archivos de registro avanzados.

  • Vínculos de código de error: Los códigos de error en el texto del registro están resaltados y se puede hacer clic en ellos. Esta opción está habilitada de manera predeterminada.

Búsqueda de errores

Escriba un código de error para buscarlo en los archivos de registro abiertos actualmente. Use los siguientes formatos de código de error:

  • Entero de 32 bits (con signo): por ejemplo, -2147024891
  • Entero de 32 bits (sin signo): Por ejemplo, 2147942405
  • Hexadecimal de 32 bits: por ejemplo, 0x80070005

Descodificar certificado (visor de archivos de registro)

En la ventana Descodificar certificado , pegue el valor de certificado serializado de cualquier certificado del cliente. Busque este valor en el Registro, en los archivos de registro o en WMI. Seleccione Proceso para ver la información general y los detalles del certificado. Esta información incluye su ruta de certificación. Seleccione Exportar para exportar el certificado como un archivo .cer .

Filtros de archivos de registro avanzados

Los filtros de archivos de registro avanzados permiten incluir, excluir o resaltar cadenas específicas. Estas cadenas pueden aparecer en un archivo de registro o en un grupo de archivos de registro al examinar las entradas del archivo de registro. Use búsquedas con caracteres comodín al crear un filtro. Cuando tenga una combinación útil de filtros, guárdelos como un conjunto de filtros.

Los filtros avanzados de archivos de registro sustituyen a los filtros rápidos. Use ambos juntos, pero los filtros rápidos solo se aplican a los datos de registro mostrados. Los filtros avanzados determinan qué datos se muestran inicialmente antes de aplicar los filtros rápidos.

En la ventana de filtros avanzados, puede crear conjuntos de filtros complejos. Estos conjuntos de filtros buscan cadenas en muchos componentes del archivo de registro. Estos componentes incluyen mensajes, subprocesos, niveles de registro y componentes. Un conjunto de filtros contiene varias instrucciones de filtro que puede utilizar para incluir, excluir o resaltar mensajes de archivo de registro. Un filtro define una columna de archivo de registro en la que buscar, un operador y un valor. El valor puede contener expresiones regulares, como el carácter *comodín .

Agregar un filtro

  1. En la herramienta Visor de archivos de registro o en la pestaña Registros de herramientas de cliente del Centro de soporte, seleccione Filtros avanzados.

  2. En la ventana Filtros avanzados, seleccione Agregar. A continuación, seleccione una de las siguientes opciones para actuar en las entradas de registro que coincidan con el filtro:

    • Include
    • Exclude
    • Highlight
  3. En la ventana Configuración avanzada de filtros , elija una columna y un operador:

    • Columna: Elija dónde desea buscar cadenas que coincidan con el filtro:

      • Texto de registro: Buscar en el texto de un archivo de registro

      • Gravedad del registro: busque registros con un nivel de gravedad específico. Establezca estos niveles de gravedad en el campo Valor .

      • Componente: Buscar un componente específico por nombre

      • Identificador de subproceso: busque mensajes de registro con un identificador de subproceso específico

      • Archivo de origen: Buscar mensajes de registro que se producen en un archivo de registro específico

    • Operador: elija un operador para el filtro

  4. Escriba un valor para filtrar en el campo Valor . Si el valor contiene expresiones regulares, seleccione Habilitar coincidencia de expresiones regulares.

Administrar conjuntos de filtros

  • Para editar un filtro, selecciónalo y, a continuación, selecciona Editar.

  • Para eliminar un filtro, selecciónalo y, a continuación, selecciona Eliminar.

  • Para borrar todos los filtros, seleccione Borrar.

  • Para guardar el conjunto de filtros actual, seleccione Guardar filtros. A continuación, guarde el conjunto de filtros como un .filterset archivo.

  • Para cargar un conjunto de filtros guardado, seleccione Cargar filtros. A continuación, busque un archivo guardado .filterset anteriormente.