Dokumentacja interfejsu użytkownika Centrum pomocy technicznej

Dotyczy: programu Configuration Manager (bieżąca gałąź)

W tym artykule opisano interfejsy użytkownika następujących narzędzi Centrum pomocy technicznej:

  • Moduł zbierający dane klienta centrum pomocy technicznej
  • Narzędzia klienta centrum pomocy technicznej
  • Podgląd centrum pomocy technicznej
  • Przeglądarka plików dziennika centrum pomocy technicznej

Uwaga

W wersji 2010 i starszych moduły zbierające dane klienta i narzędzia klienta są połączone w jedno narzędzie o nazwie Centrum pomocy technicznej.

Pakiet Centrum pomocy technicznej zawiera również usługę OneTrace. Aby uzyskać więcej informacji, zobacz Centrum pomocy technicznej OneTrace.

Moduł zbierający dane klienta centrum pomocy technicznej

Uwaga

W wersji 2010 i starszych to narzędzie jest częścią narzędzia Centrum pomocy technicznej . Akcja Zbierz wybrane dane znajduje się na karcie Narzędzia główne narzędzia Centrum pomocy technicznej .

Menu Okno (moduł zbierający dane klienta)

W lewym górnym rogu okna modułu zbierającego dane klienta Centrum pomocy technicznej wybierz strzałkę w niebieskim polu, aby otworzyć to menu.

  • Połączenie z komputerem lokalnym: zbierz dane od klienta, na którym jest uruchomiony moduł zbierający dane klienta centrum pomocy technicznej.

  • Połączenie zdalne: Nawiąż połączenie zdalne z innym klientem programu Configuration Manager. Po nawiązaniu połączenia zbierz dane ze zdalnego klienta.

  • Informacje: Zawiera informacje o module zbierającym dane klienta Centrum pomocy technicznej, takie jak wersja.

  • Opcje:

    • Zmniejszanie ruchu animowanych elementów interfejsu użytkownika
    • Zmienianie domyślnej lokalizacji zapisu plików pakietu danych
    • Zmienianie lokalizacji plików tymczasowych
    • Resetowanie ostrzeżeń. Wszystkie komunikaty ostrzegawcze, które zostały wcześniej pominięte, są ponownie wyświetlane po wyzwoleniu.
    • Zresetuj ścieżkę pliku tymczasowego do wartości domyślnej, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Wyjście: Zamknij moduł zbierający dane klienta Centrum pomocy technicznej.

Karta Narzędzia główne

Zbierz wybrane dane

Moduł zbierający dane klienta centrum pomocy technicznej zbiera informacje od klienta programu Configuration Manager. Następnie możesz wyświetlić te informacje przy użyciu przeglądarki centrum pomocy technicznej. Domyślnie zbiera następujące typy:

  • Pliki dziennika klienta
  • Kolektor konfiguracji klienta
  • System operacyjny

Aby zbierać inne typy informacji, zaznacz pole wyboru obok nazwy danego typu.

Wybierz listę rozwijaną u dołu przycisku Zbierz wybrane dane na wstążce, a następnie wybierz pozycję Zbierz wszystkie dane. Ta akcja spowoduje zebranie kompletnego zestawu danych o stanie klienta.

Gdy moduł zbierający dane klienta centrum pomocy technicznej zbiera dane, wybierz pozycję Anuluj zbieranie , aby je zatrzymać.

Aby uzyskać więcej informacji, zobacz Przewodnik Szybki start dla Centrum pomocy technicznej.

Typy danych

Po zaznaczeniu pola wyboru dla opcji, moduł zbierający dane klienta Centrum pomocy technicznej zbierze ten typ danych przy następnym wybraniu pozycji Zbierz wybrane dane. Dostępne są następujące typy:

  • Pliki dziennika: pliki dziennika klienta, w tym dzienniki konfiguracji.

  • Zasady: zbiór zasad klienta.

  • Certyfikaty: informacje o kluczu publicznym dla certyfikatów klientów. Moduł zbierający dane klienta centrum pomocy technicznej nie zbiera kluczy prywatnych certyfikatów.

  • Kolektor konfiguracji klienta: informacje o kliencie programu Configuration Manager. Tego typu danych nie można wyłączyć.

  • Rejestr klienta: zbiera informacje o konfiguracji klienta z rejestru. Moduł zbierający dane klienta centrum pomocy technicznej zbiera tylko informacje rejestru programu Configuration Manager.

  • WMI klienta: informacje o konfiguracji klienta z usługi WMI. Moduł zbierający dane klienta centrum pomocy technicznej nie zbiera zasad klienta.

  • Rozwiązywanie problemów: Dane dotyczące rozwiązywania problemów w czasie rzeczywistym ułatwiające diagnozowanie typowych problemów klientów z usługą Active Directory, punktami zarządzania, siecią, przypisywaniem zasad i rejestracją.

    Uwaga

    Ten typ danych nie jest obsługiwany w przypadku nawiązywania połączenia zdalnego z innym klientem.

  • Zrzuty debugowania: utwórz zrzut debugowania klienta i powiązanych procesów. Zrzuty debugowania mogą być duże. Włącz tę opcję tylko w przypadku rozwiązywania problemów z wydajnością klienta.

    Ostrzeżenie

    Zbieranie zrzutów debugowania spowoduje, że pakiety danych staną się bardzo duże. W niektórych przypadkach rozmiar może wynosić kilkaset MB.

    Zrzuty debugowania mogą zawierać informacje poufne, w tym hasła, tajemnice kryptograficzne lub dane użytkownika. Zrzuty debugowania należy zbierać wyłącznie zgodnie z zaleceniami personelu pomoc techniczna firmy Microsoft. Należy ostrożnie obchodzić się z pakietami danych zawierającymi zrzuty debugowania, aby chronić je przed nieautoryzowanym dostępem.

    Ten typ danych nie jest obsługiwany w przypadku nawiązywania połączenia zdalnego z innym klientem.

  • System operacyjny: Zbiera informacje o konfiguracji komputera lokalnego. Dane te zawierają informacje o instalacji systemu Windows, kartach sieciowych i konfiguracji usług systemowych. Tego typu danych nie można wyłączyć.

Narzędzia klienta centrum pomocy technicznej

W tej sekcji opisano interfejs użytkownika narzędzia Narzędzia klienta centrum pomocy technicznej .

Uwaga

W wersji 2010 i starszych to narzędzie nosi nazwę Centrum pomocy technicznej.

Począwszy od wersji 2103, użyj modułu zbierającego dane klienta Centrum pomocy technicznej dla akcji Zbierz wybrane dane .

Menu Okno (Narzędzia klienta)

W lewym górnym rogu okna narzędzi klienta Centrum pomocy technicznej wybierz strzałkę w niebieskim polu, aby otworzyć to menu.

  • Połączenie z komputerem lokalnym: zbierz pliki dziennika i rozwiąż problemy z klientem, na którym działa Centrum pomocy technicznej.

  • Połączenie zdalne: Nawiąż połączenie zdalne z innym klientem programu Configuration Manager. Po nawiązaniu połączenia zbierz pliki dziennika i rozwiąż problemy z klientem zdalnym.

  • Informacje: Zawiera informacje o narzędziach klienta Centrum pomocy technicznej, takich jak wersja.

  • Opcje:

    • Zmniejszanie ruchu animowanych elementów interfejsu użytkownika
    • Zmienianie domyślnej lokalizacji zapisu plików pakietu danych
    • Zmienianie lokalizacji plików tymczasowych
    • Resetowanie ostrzeżeń. Wszystkie komunikaty ostrzegawcze, które zostały wcześniej pominięte, są ponownie wyświetlane po wyzwoleniu.
    • Zresetuj ścieżkę pliku tymczasowego do wartości domyślnej, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Wyjście: Zamknij narzędzia klienta centrum pomocy technicznej.

Karta Klient

Ładowanie lub odświeżanie (klient)

Załaduj lub odśwież szczegóły klienta programu Configuration Manager.

Informacje o kliencie

Po załadowaniu szczegółów klienta to narzędzie pokazuje następujące właściwości:

  • Identyfikator klienta: unikatowy identyfikator używany przez program Configuration Manager do identyfikowania klienta.

  • Identyfikator sprzętu: unikatowy identyfikator używany przez program Configuration Manager do identyfikowania sprzętu klienckiego.

  • Zatwierdzone: wskazuje, czy klient jest zatwierdzony w programie Configuration Manager.

  • Stan rejestracji: wskazuje, czy klient jest zarejestrowany w programie Configuration Manager.

  • Pomoc w Internecie: wskazuje, czy klient jest połączony z Internetem.

  • Wersja: numer wersji zainstalowanego klienta programu Configuration Manager.

  • Kod lokacji: kod lokacji dla lokacji głównej, do której jest przypisany klient.

  • Assigned MP: w pełni kwalifikowana nazwa domeny (FQDN) obecnie przypisanego punktu zarządzania klienta.

  • Resident MP: nazwa FQDN punktu zarządzania rezydentem.

  • Proxy MP: nazwa hosta lub nazwa FQDN punktu zarządzania serwerem proxy (jeśli istnieje).

  • Kod lokacji serwera proxy: kod lokacji dla lokacji dodatkowej (jeśli istnieje).

  • Stan serwera proxy: stan punktu zarządzania serwerem proxy klienta programu Configuration Manager. Na przykład: Aktywne lub Oczekujące.

Okna konserwacji

Wyświetl listę wszystkich okien obsługi aktualnie zdefiniowanych dla tego klienta. W następnym oknie obsługi jest wyświetlany inny stan niż w przyszłych oknach.

Sterowanie usługą agenta klienta

Wykonaj jedną z następujących akcji dla usługi agenta klienta programu Configuration Manager (ccmexec) na podłączonym kliencie:

  • Uruchom ponownie klienta

    Ważna

    Jeśli usługa agenta klienta nie zostanie pomyślnie uruchomiona, klientem nie będzie zarządzany przez program Configuration Manager do czasu uruchomienia usługi.

  • Uruchamianie klienta

  • Zatrzymaj klienta

    Ważna

    Klientem nie można zarządzać za pomocą programu Configuration Manager, dopóki usługa nie zostanie uruchomiona.

Karta Zasady (Narzędzia klienta)

Użyj akcji na tej karcie zamiast starszego narzędzia PolicySpy .

Zasady ładowania

Ta opcja zależy od widoku:

  • Załaduj zasady rzeczywiste: wybierz pozycję Rzeczywista w grupie Widok, a następnie wybierz tę opcję w grupie Zasady. Załaduj wybrane zasady klienta.

  • Załaduj żądane zasady: wybierz pozycję Zażądano w grupie Widok, a następnie wybierz tę opcję w grupie Zasady. Załaduj zasady klienta żądane od klienta.

  • Załaduj zasady domyślne: wybierz pozycję Domyślne w grupie Widok, a następnie wybierz tę opcję w grupie Zasady. Załaduj zasady domyślne dla tego klienta.

Wybierz listę rozwijaną u dołu tego przycisku, aby wyświetlić inne opcje:

  • Załaduj lub odśwież wszystko: załaduj lub odśwież zasady rzeczywiste, żądane i domyślne w tym samym momencie.

Widok rzeczywisty

Pozwala otworzyć rzeczywisty widok zasad.

Żądany widok

Otwiera widok żądanych zasad.

Widok domyślny

Pozwala otworzyć domyślny widok zasad. Te zasady uzyskują urządzenia podczas instalowania klienta programu Configuration Manager.

Żądanie i ocena zasad

Zażądaj zasad klienta z punktu zarządzania, a następnie oceń te zasady na kliencie.

Wybierz listę rozwijaną u dołu tego przycisku, aby wyświetlić inne opcje:

  • Zażądaj zasad: zażądaj zasad klienta z punktu zarządzania.

  • Oceń zasady: Oceń zasady klienta na kliencie.

  • Resetowanie zasad do wartości domyślnych: poinformuj klienta programu Configuration Manager, aby ponownie zastosował zasady domyślne. Spowoduje to usunięcie wszystkich zasad dotyczących komputera i użytkownika na kliencie.

Słuchanie zdarzeń dotyczących zasad

Monitoruj zdarzeń związanych z zasadami. Wybierz tę opcję ponownie, aby wyłączyć nasłuchiwanie zdarzeń zasad. Aby wyświetlić zdarzenia dotyczące zasad, wybierz strzałkę u dołu tej karty.

Wyczyść zdarzenia

Wyczyść wszystkie zdarzenia zasad.

Karta Zawartość

Wyświetlanie zawartości klienta, w tym zawartości buforowanej. Monitoruj postęp aktualizacji oprogramowania i wdrożeń aplikacji.

Ładowanie lub odświeżanie (zawartość)

Dotyczy widoków zawartości i pamięci podręcznej

Załaduj lub odśwież listę zawartości znajdującej się obecnie w kliencie.

Wywołaj wyzwalacz (zawartość)

Następujące elementy tego menu żądają akcji klienta związanej z zawartością:

  • Usługi lokalizacyjne

    • Lokalizacje odświeżania zawartości: odświeża punkty dystrybucji używane przez wszelkie pobrane pliki zawartości aktywnej.

    • Punkty zarządzania odświeżaniem: Aktualizacje wewnętrznej listy punktów zarządzania używanych przez klienta.

    • Żądanie przekroczenia limitu czasu zawartości: jeśli jakiekolwiek żądania lokalizacji zawartości są uruchomione zbyt długo, ta akcja zatrzymuje żądanie.

  • Ocena wdrożenia aplikacji: uruchamia zadanie, które ocenia wdrożone aplikacje.

  • Ocena wdrożenia aktualizacji oprogramowania: uruchamia zadanie, które ocenia wdrożone aktualizacje oprogramowania.

  • Skanowanie źródła aktualizacji oprogramowania: uruchamia zadanie, które skanuje lokalizacje źródeł aktualizacji.

  • Aktualizacja listy źródeł Instalatora Windows: uruchamia zadanie, które aktualizuje lokalizację źródłową instalacji Instalatora Windows (MSI).

Widok wdrożenia

Wyświetlanie aplikacji, pakietów i aktualizacji załadowanych do klienta. Po wybraniu aplikacji, pakietu lub aktualizacji możesz wyświetlić szczegóły dotyczące tej zawartości. W przypadku niektórych aplikacji można również wykonać następujące czynności:

  • Odśwież: odświeżanie widoku szczegółów.

  • Weryfikuj lub pobieraj: sprawdź, czy aplikacja jest dostępna do pobrania.

  • Zainstaluj: zainstaluj aplikację.

  • Odinstaluj: odinstaluj aplikację.

Począwszy od programu Configuration Manager w wersji 2107, widok jest grupowany według kategorii i stanu. Widok można sortować i filtrować, aby ułatwić znalezienie wdrożeń, które Cię interesują. Wybierz wdrożenie w okienku wyników, aby wyświetlić następujące informacje w okienku szczegółów:

  • Karta Właściwości

    • Nazwa: nazwa właściwości wdrożenia.
    • Wartość: wartość przypisana do właściwości wdrożenia.
  • Karta Zasady

    • Nazwa wyświetlana: nazwy wyświetlane elementów we wdrożeniu.
    • Version: wersja elementu we wdrożeniu.
    • Nazwa modelu: nazwa modelu elementu we wdrożeniu.
    • CI XML: XML dla elementu konfiguracji.
  • Karta Raportowanie

    • Czas: sygnatura czasowa komunikatu o stanie.
    • Województwo Stan zgłoszony przez klienta.
    • Identyfikator tematu: identyfikator tego, czego dotyczy komunikat o stanie, używany do mapowania na zdarzenia w plikach dziennika. W tym kontekście będzie to zazwyczaj identyfikator przypisania wdrożenia.
    • Typ tematu: Typ wiadomości stanu.
    • Identyfikator typu tematu: podtyp komunikatu o stanie.
    • Identyfikator stanu: wynik monitorowanej akcji.

Uwaga

W programie Configuration Manager w wersji 2103 i wcześniejszych widok wdrażania nosi nazwę Widok zawartości.

Widok pamięci podręcznej

Wyświetl konfigurację pamięci podręcznej klienta i szczegóły dotyczące zawartości pamięci podręcznej. Po połączeniu narzędzi klienta centrum pomocy technicznej z klientem lokalnym można także wykonać następujące czynności:

  • Aby zmienić lokalizację pamięci podręcznej, wybierz pozycję Zmień obok pola Lokalizacja pamięci podręcznej .

  • Aby dostosować rozmiar pamięci podręcznej, wybierz pozycję Zmień obok pola Rozmiar pamięci podręcznej .

  • Aby wyczyścić pamięć podręczną klienta, wybierz pozycję Wyczyść obok pola Użyj pamięci podręcznej .

W tym widoku są pokazane następujące właściwości:

  • Lokalizacja: lokalizacja każdego folderu pamięci podręcznej. Wybierz link, aby otworzyć folder w Eksploratorze Windows.
  • Content ID
  • Identyfikator pamięci podręcznej
  • Rozmiar
  • Ostatnie odwołanie: Ta właściwość jest datą, kiedy klient ostatnio odczytywał lub zapisywał ten element w pamięci podręcznej.

Widok monitorowania

Wyświetlanie aktywnego postępu wdrożeń aktualizacji oprogramowania i aplikacji. W tym widoku są wyświetlane komunikaty o stanie generowane przez komunikaty WMI zdarzeń aktualizacji aplikacji i oprogramowania.

Dla każdego zdarzenia widok zawiera następujące właściwości:

  • Godzina: godzina, kiedy klient zgłosił zdarzenie.
  • Typ tematu: Typ wiadomości stanu.
  • Identyfikator tematu: identyfikator komunikatu o stanie, używany do mapowania na zdarzenia w plikach dziennika.
  • Typ identyfikatora tematu: podtyp komunikatu o stanie.
  • Identyfikator stanu: wynik monitorowanej akcji.
  • Dane szczegółów i zdarzeń: Więcej informacji na temat komunikatów o stanie wyświetlanych w tym widoku. Szczegóły województwa mogą być czasami puste.

Widok Wszystkie aktualizacje

Wyświetlanie szczegółów dotyczących aktualizacji oprogramowania:

  • Stan
  • Identyfikator artykułu
  • Biuletyn
  • Name (Nazwa)
  • Identyfikator aktualizacji
  • Czas skanowania
  • Wersja źródłowa
  • Unikatowy identyfikator źródła

Karta Zapasy

Wczytywanie lub odświeżanie (spis)

Wczytywanie lub odświeżanie listy spisu klienta dla obecnie wybranego widoku.

Wywołaj wyzwalacz (spis)

Uwaga

W przypadku zadań innych niż cykl raportu pomiaru użycia oprogramowania:

  • Jeśli zażądasz zadania, gdy inne zadanie spisu jest już uruchomione, klient umieszcza nowe zadanie w kolejce do uruchomienia po ukończeniu bieżącego zadania i innych zadań w kolejce.
  • Śledzenie postępu zadania w InventoryAgent.log.

Następujące elementy w tym menu żądają akcji klienta związanej z zapasami:

  • Cykl zbierania danych odnajdowania (puls): wyzwala zadanie klienta używane do zbierania informacji odnajdywania urządzenia.

  • Cykl zbierania plików: wyzwala zadanie klienta używane do zbierania plików lokalnych.

  • Cykl spisu sprzętu: wyzwala zadanie klienta używane do zbierania danych o spisie sprzętu.

  • Cykl zbierania IDMIF: wyzwala zadanie klienta używane do zbierania danych IDMIF.

  • Cykl spisu oprogramowania: wyzwala zadanie klienta używane do zbierania danych spisu oprogramowania.

  • Cykl raportu pomiaru użytkowania oprogramowania: wyzwala zadanie klienta używane do tworzenia raportu pomiaru użytkowania oprogramowania i wysyłania go do punktu zarządzania. Śledzenie postępu tego zadania w SWMTRReportGen.log.

  • Wyślij niewysłane komunikaty o stanie w kolejce: wyzwala zadanie klienta w celu opróżnienia kolejki komunikatów o stanie.

  • Advanced

    • Cykl spisu sprzętu (pełna ponowna synchronizacja)
    • Cykl spisu oprogramowania (pełna ponowna synchronizacja)

Wyświetlenia

Jeśli funkcja nie jest włączona, w widoku nie są wyświetlane żadne dane.

  • Stan: pokaż zestawy danych spisu zebrane przez klienta.

  • DDR: informacje o danych odnajdowania klienta zebrane od klienta.

  • HINV: Informacje na temat danych spisu sprzętu zebranych od klienta.

  • SINV: Informacje na temat danych spisu oprogramowania zebranych od klienta.

  • Zbieranie plików: informacje o plikach pobranych od klienta.

  • IDMIF: Informacje o danych IDMIF i NOIDMIF zebranych od klienta.

  • Mierzenie: informacje na temat danych pomiaru użytkowania oprogramowania zebranych od klienta.

Karta Rozwiązywanie problemów (narzędzia klienckie)

Rozwiąż niektóre typowe problemy z klientami programu Configuration Manager:

  • Problemy z usługą Active Directory
  • Sieci systemu Windows
  • Menedżer konfiguracji
    • Punkty zarządzania
    • Przypisanie zasad
    • Rejestracja

Uwaga

Ta karta jest niedostępna podczas łączenia się ze zdalnym klientem programu Configuration Manager.

Ekran startowy

Rozpoczyna rozwiązywanie problemów z klientem.

  • Active Directory: Wysyła zapytania do usługi Active Directory w celu pobrania opublikowanych informacji o lokacjach programu Configuration Manager.
  • MPCERTIFICATE: pobiera certyfikaty punktów zarządzania.
  • MPLIST: pobiera listę punktów zarządzania.
  • MPKEYINFORMATION: pobiera informacje o kluczu kryptograficznym punktu zarządzania.
  • Sieć: rozwiązuje problemy z siecią.
  • Przypisania zasad: pobiera przypisania zasad.
  • Rejestracja: Sprawdza, czy klient jest zarejestrowany w witrynie.

Wyświetlanie wybranego dziennika

Po zaznaczeniu wiersza na karcie Rozwiązywanie problemów wybierz tę akcję, aby wyświetlić plik dziennika.

Zachowaj poprzednie wyniki

Jeśli rozwiązujesz problemy z klientem, a następnie chcesz spróbować ponownie, wybierz tę opcję, aby zachować wyniki pierwszej próby. W przeciwnym razie zastępuje poprzednie pliki dziennika rozwiązywania problemów.

Karta Dzienniki

Ta karta narzędzi klienta Centrum pomocy technicznej jest niemal identyczna z kartą narzędzia Przeglądarka dzienników . Narzędzie Przeglądarka dzienników nie zawiera funkcji Konfiguruj rejestrowanie klienta ani Grupy dziennika . Sekcja Przeglądarka plików dziennika Centrum pomocy technicznej zawiera szczegółowe informacje o innych opcjach dostępnych na tej karcie.

Zadania: konfigurowanie rejestrowania klientów

Ustaw następujące opcje:

  • Poziom dziennika klienta: szczegółowość dziennika i rozmiar pliku
  • Maksymalna liczba plików: zezwalanie na więcej niż jeden plik dziennika danego typu
  • Maksymalny rozmiar pliku: rozmiar w bajtach dowolnego danego pliku dziennika przed utworzeniem nowego dziennika przez klienta

Uwaga

Jeśli te wartości zostaną ustawione zbyt nisko, klient może nie zarejestrować żadnych przydatnych informacji. Jeśli te wartości są zbyt wysokie, dzienniki klienta mogą zajmować duże ilości miejsca do magazynowania.

Aby uzyskać więcej informacji, zobacz Informacje dotyczące plików dziennika.

Grupy dzienników

Zamiast ręcznie wybierać pliki dzienników za pomocą przycisku Otwórz dzienniki , użyj tej listy rozwijanej, aby otworzyć wszystkie pliki dzienników skojarzone z następującymi obszarami funkcji:

  • Pożądane zarządzanie konfiguracją
  • Inwentaryzacja
  • Dystrybucja oprogramowania
  • Aktualizacje oprogramowania
  • Zarządzanie aplikacjami
  • Zasady
  • Rejestracja klienta
  • Wdrażanie systemu operacyjnego

Podgląd centrum pomocy technicznej

W tej sekcji opisano interfejs użytkownika narzędzia Podgląd centrum pomocy technicznej programu Configuration Manager. Dostępne karty różnią się w zależności od zawartości pakietu rozwiązywania problemów. Menu Okno i karta Narzędzia główne są wyświetlane domyślnie.

Menu Okno (Podgląd)

W lewym górnym rogu okna podglądu centrum pomocy technicznej wybierz strzałkę w niebieskim polu, aby otworzyć to menu.

  • Otwórz pakiet: przejdź do lokalizacji pakietu danych utworzonego za pomocą jednego z następujących narzędzi:

    • Wersja 2103 i nowsze: Moduł zbierający dane klienta centrum pomocy technicznej
    • Wersja 2010 i wcześniejsze: Centrum pomocy technicznej
  • Informacje: Wyświetla informacje o przeglądarce centrum pomocy technicznej, takie jak wersja.

  • Opcje:

    • Ogranicz ruch animowanych elementów interfejsu użytkownika.
    • Zmień lokalizację plików tymczasowych.
    • Resetowanie ostrzeżeń. Wszystkie komunikaty ostrzegawcze, które zostały wcześniej pominięte, są ponownie wyświetlane po wyzwoleniu.
    • Zresetuj ścieżkę pliku tymczasowego do wartości domyślnej, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenterViewer
  • Wyjdź: zamyka przeglądarkę centrum pomocy technicznej.

Karta Narzędzia główne (Przeglądarka)

Otwórz pakiet

Przejdź do lokalizacji pakietu danych utworzonego za pomocą jednego z następujących narzędzi:

  • Wersja 2103 i nowsze: Moduł zbierający dane klienta centrum pomocy technicznej
  • Wersja 2010 i wcześniejsze: Centrum pomocy technicznej

Otwórz plik dziennika

Wybierz jeden lub więcej plików dziennika do otwarcia.

Dekodowanie certyfikatu (Przeglądarka: Strona główna)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Zakładka Konfiguracja

Karta Konfiguracja narzędzia Przeglądarka centrum pomocy technicznej udostępnia następujące widoki przy użyciu danych pobranych od dostawców usługi WMI:

  • Klient: W tym widoku są wyświetlane te same informacje, które są wyświetlane na karcie Klient w Centrum pomocy technicznej.

  • System operacyjny: szczegóły systemu operacyjnego klienta. Używa klasy Win32_OperatingSystem .

  • Komputer: szczegóły dotyczące komputera klienckiego. Używa klasy Win32_OperatingSystem .

  • Usługi: szczegóły usług uruchomionych na komputerze klienckim. Używa klasy Win32_Service .

  • Karty sieciowe: szczegółowe informacje na temat kart sieciowych zainstalowanych na komputerze klienckim. Używa klasy Win32_NetworkAdapterConfiguration .

Karta Dzienniki (Przeglądarka)

Karta Dzienniki zawiera listę plików dzienników zawartych w pakiecie. Każdy wiersz na tej karcie zawiera ścieżkę, nazwę i rozmiar pliku dziennika.

Otwórz

Po wybraniu pliku dziennika wybierz ten przycisk, aby otworzyć Podgląd dziennika. Zawiera podzestaw funkcji widocznych na karcie Dzienniki narzędzi klienckich w Centrum pomocy technicznej.

Dekodowanie certyfikatu (Przeglądarka: Dzienniki)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Karta Debugowanie zrzutów

Każdy wiersz na tej karcie zawiera szczegółowe informacje o plikach zrzutu debugowania, które są dostępne do wyeksportowania. Ta karta służy do eksportowania plików zrzutu debugowania (.dmp) do dalszej analizy. W tej analizie jest używane narzędzie do debugowania, takie jak WinDbg.

Ostrzeżenie

Zrzuty debugowania mogą zawierać informacje poufne, w tym hasła, tajemnice kryptograficzne lub dane użytkownika. Zrzuty debugowania należy zbierać wyłącznie zgodnie z zaleceniami personelu pomoc techniczna firmy Microsoft. Należy ostrożnie obchodzić się z pakietami danych zawierającymi zrzuty debugowania, aby chronić je przed nieautoryzowanym dostępem.

Eksportowanie (Przeglądarka: Debugowanie zrzutów)

Zapisz kopię wybranego pliku zrzutu debugowania.

Karta WMI

Ta karta pokazuje zestaw danych usługi WMI z klienta programu Configuration Manager, który zawiera pakiet danych.

Funkcja Znajdź (przeglądarka: WMI)

Otwiera okno znajdowania, które zawiera następujące funkcje:

  • Znajdowanie tego: wprowadź ciąg do wyszukania w zestawie danych usługi WMI. Obsługuje symbole wieloznaczne.

  • Spójrz na: Wybierz, czy chcesz wyszukać w zestawie danych usługi WMI pasującą nazwę, właściwość lub wartość.

  • Dopasuj tylko cały ciąg: domyślnie wyszukuje ciągi zawierające ciąg, którego szukasz. Zaznacz to pole wyboru, aby znaleźć tylko ciągi dokładnie odpowiadające podanemu ciągowi.

Znajdź następny (Przeglądarka: WMI)

Otwórz następne wystąpienie ciągu wyszukiwania w zestawie danych usługi WMI.

Dekodowanie certyfikatu (przeglądarka: WMI)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Karta rejestru

Karta Rejestr służy do wyświetlania danych rejestru zawartych w pakiecie danych i eksportowania tych danych do dalszej analizy.

Eksportowanie (przeglądarka: rejestr)

Zapisz kopię klucza rejestru i podkluczy wybranych jako plik rejestru (.reg).

Znajdowanie (przeglądarka: rejestr)

Otwiera okno znajdowania, które zawiera następujące funkcje:

  • Znajdowanie tego: wprowadź ciąg do wyszukania w zestawie danych usługi WMI. Obsługuje symbole wieloznaczne.

  • Spójrz na: Wybierz, czy chcesz wyszukać w zestawie danych usługi WMI pasującą nazwę, właściwość lub wartość.

  • Dopasuj tylko cały ciąg: domyślnie wyszukuje ciągi zawierające ciąg, którego szukasz. Zaznacz to pole wyboru, aby znaleźć tylko ciągi dokładnie odpowiadające podanemu ciągowi.

Znajdź następny (Przeglądarka: Rejestr)

Otwórz następne wystąpienie ciągu wyszukiwania w zestawie danych usługi WMI.

Dekodowanie certyfikatu (Przeglądarka: Rejestr)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Karta Zasady (Przeglądarka)

Karta Zasady służy do wyświetlania danych zasad zawartych w pakiecie danych.

Znajdowanie (przeglądarka: zasady)

Otwiera okno znajdowania, które zawiera następujące funkcje:

  • Znajdowanie tego: wprowadź ciąg do wyszukania w zestawie danych usługi WMI. Obsługuje symbole wieloznaczne.

  • Spójrz na: Wybierz, czy chcesz wyszukać w zestawie danych usługi WMI pasującą nazwę, właściwość lub wartość.

  • Dopasuj tylko cały ciąg: domyślnie wyszukuje ciągi zawierające ciąg, którego szukasz. Zaznacz to pole wyboru, aby znaleźć tylko ciągi dokładnie odpowiadające podanemu ciągowi.

Znajdź następny (Przeglądarka: Zasady)

Otwórz następne wystąpienie ciągu wyszukiwania w zestawie danych usługi WMI.

Dekodowanie certyfikatu (Przeglądarka: Zasady)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Karta Certyfikaty

Karta Certyfikaty służy do wyświetlania certyfikatów zawartych w pakiecie danych i ich eksportowania.

Wyświetl certyfikat

Wyświetla informacje o wybranym certyfikacie.

Eksportowanie (przeglądarka: Certyfikaty)

Zapisz kopię wybranego certyfikatu.

Karta Rozwiązywanie problemów (Przeglądarka)

Użyj karty Rozwiązywanie problemów , aby wyświetlić pliki dziennika utworzone przy użyciu karty Rozwiązywanie problemów narzędzi klienckich centrum pomocy technicznej.

Wyświetlanie dziennika

Po zaznaczeniu wiersza na karcie Rozwiązywanie problemów wybierz tę opcję, aby wyświetlić plik dziennika przy użyciu Przeglądarki plików dziennika.

Przeglądarka plików dziennika centrum pomocy technicznej

W tej sekcji opisano interfejs użytkownika narzędzia Przeglądarka plików dziennika Centrum pomocy technicznej .

To narzędzie jest prawie identyczne z kartą Dzienniki narzędzi klienckich Centrum pomocy technicznej. Główna różnica polega na tym, że to narzędzie nie zawiera opcji konfigurowania rejestrowania klientów i grup dzienników.

Począwszy od wersji 2111, przeglądarka plików dziennika centrum pomocy technicznej wyświetla komunikaty o stanie w łatwym do odczytania formacie. Wpisy rozpoczynające się od tego ciągu >> to komunikaty o stanie, które są automatycznie konwertowane na format czytelny po otwarciu dziennika. Wyszukaj lub przefiltruj ciąg, >> aby znaleźć komunikaty o stanie w dzienniku.

Menu okna (Przeglądarka plików dziennika)

W lewym górnym rogu okna przeglądarki plików dziennika Centrum pomocy technicznej wybierz strzałkę w niebieskim polu, aby otworzyć to menu.

  • Otwórz dzienniki: przejdź do lokalizacji plików dziennika do otwarcia.

  • Opcje:

    • Ogranicz ruch animowanych elementów interfejsu użytkownika.
    • Zarejestruj przeglądarkę plików dziennika jako aplikację domyślną dla plików dziennika z rozszerzeniami .log plików i .lo_ .
    • Resetowanie ostrzeżeń. Wszystkie komunikaty ostrzegawcze, które zostały wcześniej pominięte, są ponownie wyświetlane po wyzwoleniu.
  • Informacje: Wyświetla informacje o Przeglądarce plików dziennika Centrum pomocy technicznej, takie jak wersja.

  • Zamknij: zamyka przeglądarkę plików dziennika Centrum pomocy technicznej

Karta Narzędzia główne (Przeglądarka plików dziennika)

Otwieranie dzienników

Przeglądarka plików dziennika Centrum pomocy technicznej monituje o wybranie co najmniej jednego pliku dziennika do otwarcia.

Wybierz listę rozwijaną u dołu przycisku Otwórz dzienniki na wstążce, a następnie wybierz jedną z następujących opcji:

  • Otwórz dzienniki w bieżącym widoku: otwiera wybrane pliki dziennika w bieżącym widoku.
  • Otwórz dzienniki w nowym oknie: otwiera wybrane pliki dziennika w nowym oknie przeglądarki dzienników .

Zamykanie i czyszczenie dzienników

Zamyka wszystkie otwarte pliki dziennika. Czyści też wszystkie wyświetlane wpisy pliku dziennika z okna. Przeglądarka plików dziennika centrum pomocy technicznej nie będzie wyświetlać tych wpisów w przyszłości.

Wybierz listę rozwijaną u dołu przycisku Zamknij i wyczyść dzienniki na wstążce, a następnie wybierz jedną z następujących opcji:

  • Wyczyść wszystkie wpisy: usuwa z okna wszystkie wyświetlane wpisy w pliku dziennika. Przeglądarka plików dziennika centrum pomocy technicznej nie będzie wyświetlać tych wpisów w przyszłości.
  • Zamknij wszystkie dzienniki: zamyka wszystkie otwarte pliki dziennika.

Znajdowanie (przeglądarka plików dziennika)

Otwiera okno Znajdowanie . Wprowadź ciąg do wyszukania. Aby uniknąć dopasowań do krótkich ciągów w innych ciągach, możesz dopasować całe wyrazy. Możesz również wybrać dopasowanie ciągu z uwzględnieniem wielkości liter.

Znajdowanie następnego wystąpienia (Przeglądarka plików dziennika)

Po znalezieniu dopasowania dla szukanego ciągu ta opcja spowoduje przejście do następnego dopasowania.

Znajdź poprzedni (Przeglądarka plików dziennika)

Po znalezieniu co najmniej dwóch dopasowań dla szukanego ciągu ta opcja spowoduje przejście do poprzedniego dopasowania.

Opcje

  • Aktualizacja na żywo: monitoruj obecnie otwarty plik dziennika pod kątem zmian. Ta funkcja nie działa, gdy jest otwartych wiele plików dziennika. Ta opcja jest domyślnie włączona.

  • Automatyczne przewijanie: Jeśli wybrano również opcję aktualizacji na żywo , ta opcja spowoduje automatyczne przewijanie widoku dziennika, aby wyświetlić nowo dodane wpisy. Ta funkcja nie działa, gdy jest otwartych wiele plików dziennika. Ta opcja jest domyślnie włączona.

  • Pokaż szczegóły: Po wybraniu komunikatu pliku dziennika u dołu karty dziennika zostaną wyświetlone szczegóły komunikatu pliku dziennika. Ta opcja jest domyślnie włączona.

  • Szybki filtr: filtrowanie komunikatów plików dziennika we wszystkich otwartych plikach dziennika w celu znalezienia określonego ciągu. Możesz filtrować według tekstu dziennika, nazwy składnika i identyfikatora wątku. Aby znaleźć podobne komunikaty dziennika, kliknij prawym przyciskiem myszy komunikat dziennika i wybierz polecenie Szybki filtr tekstu dziennika.

  • Zawijaj tekst dziennika: zawijaj długie i wielowierszowe wiadomości, aby zmieściły się w jednej kolumnie. Takie zachowanie ułatwia odczytywanie tych wiadomości. Ta opcja jest domyślnie włączona.

  • Wyświetlanie surowych wpisów dziennika: Wyświetla nieprzetworzone wiersze dziennika.

  • Filtry zaawansowane: Otwórz okno Filtry zaawansowane . Aby uzyskać więcej informacji, zobacz Zaawansowane filtry plików dziennika.

  • Linki kodów błędów: kody błędów w tekście dziennika są wyróżnione i można je kliknąć. Ta opcja jest domyślnie włączona.

Wyszukiwanie błędów

Wprowadź kod błędu, aby go wyszukać w otwartych plikach dziennika. Użyj następujących formatów kodów błędów:

  • 32-bitowa liczba całkowita (ze znakiem): Na przykład -2147024891
  • 32-bitowa liczba całkowita (bez znaku): Na przykład 2147942405
  • 32-bitowa liczba szesnastkowa: Na przykład 0x80070005

Certyfikat dekodowania (przeglądarka plików dziennika)

W oknie Dekodowanie certyfikatu wklej serializowaną wartość certyfikatu dla dowolnego certyfikatu na kliencie. Znajdź tę wartość w rejestrze, plikach dziennika lub usłudze WMI. Wybierz pozycję Proces , aby wyświetlić ogólne informacje i szczegóły dotyczące certyfikatu. Informacje te obejmują ścieżkę certyfikacji. Wybierz pozycję Eksportuj , aby wyeksportować certyfikat jako plik .cer .

Zaawansowane filtry plików dziennika

Zaawansowane filtry plików dziennika umożliwiają dołączanie, wykluczanie lub wyróżnianie określonych ciągów. Te ciągi mogą występować w pliku dziennika lub grupie plików dziennika podczas przeglądania wpisów w plikach dziennika. Podczas tworzenia filtru należy używać wyszukiwania przy użyciu symboli wieloznacznych. Jeśli masz użyteczną kombinację filtrów, zapisz je jako zestaw filtrów.

Zaawansowane filtry plików dziennika zastępują szybkie filtry. Obu tych elementów należy używać jednocześnie, ale szybkie filtry mają zastosowanie tylko do wyświetlanych danych dziennika. Filtry zaawansowane określają, jakie dane są początkowo wyświetlane, przed zastosowaniem jakichkolwiek szybkich filtrów.

W oknie Filtry zaawansowane można tworzyć złożone zestawy filtrów. Te zestawy filtrów wyszukują ciągi w wielu składnikach pliku dziennika. Do tych składników należą komunikaty, wątki, poziomy rejestrowania i składniki. Zestaw filtrów zawiera wiele instrukcji filtrów używanych do dołączania, wykluczania lub wyróżniania komunikatów plików dziennika. Filtr definiuje kolumnę pliku dziennika do przeszukiwania, operator i wartość. Wartość może zawierać wyrażenia regularne, takie jak symbol *wieloznaczny.

Dodawanie filtru

  1. W narzędziu Przeglądarka plików dzienników lub na karcie Dzienniki narzędzi klienckich centrum pomocy technicznej wybierz pozycję Filtry zaawansowane.

  2. W oknie Filtry zaawansowane wybierz pozycję Dodaj. Następnie wybierz jedną z następujących opcji, aby podjąć działania na wpisach dziennika zgodnych z filtrem:

    • Uwzględnij
    • Wyklucz
    • W skrócie
  3. W oknie Konfiguracja filtru zaawansowanego wybierz kolumnę i operator:

    • Kolumna: wybierz, gdzie szukać ciągów pasujących do filtru:

      • Tekst dziennika: wyszukiwanie w tekście pliku dziennika

      • Ważność dziennika: wyszukaj dzienniki o określonym poziomie ważności. Ustaw te poziomy ważności w polu Wartość .

      • Składnik: wyszukiwanie określonego składnika według nazwy

      • Identyfikator wątku: wyszukaj komunikaty dziennika z określonym identyfikatorem wątku

      • Plik źródłowy: wyszukiwanie komunikatów dziennika występujących w określonym pliku dziennika

    • Operator: Wybierz operator dla filtru

  4. W polu Wartość wprowadź wartość, według której chcesz filtrować. Jeśli wartość zawiera wyrażenia regularne, wybierz pozycję Włącz dopasowywanie wyrażeń regularnych.

Zarządzanie zestawami filtrów

  • Aby edytować filtr, wybierz filtr, a następnie wybierz pozycję Edytuj.

  • Aby usunąć filtr, zaznacz filtr, a następnie wybierz pozycję Usuń.

  • Aby wyczyścić wszystkie filtry, wybierz pozycję Wyczyść.

  • Aby zapisać bieżący zestaw filtrów, wybierz pozycję Zapisz filtry. Następnie zapisz zestaw filtrów .filterset jako plik.

  • Aby załadować zapisany zestaw filtrów, wybierz pozycję Załaduj filtry. Następnie przejdź do wcześniej zapisanego .filterset pliku.