Referência de interface do usuário do Centro de Suporte

Aplica-se a: Configuration Manager (branch atual)

Este artigo é uma referência que descreve as interfaces de usuário (UI) das seguintes ferramentas do Centro de Suporte:

  • Coletor de Dados do Cliente do Centro de Suporte
  • Ferramentas de cliente do Centro de Suporte
  • Visualizador do Centro de Suporte
  • Centro de Suporte Visualizador de Arquivos de Log

Observação

Na versão 2010 e anterior, o Coletor de Dados do Cliente e as Ferramentas do Cliente são combinados em uma única ferramenta chamada Centro de Suporte.

O pacote do Centro de Suporte também inclui o OneTrace. Para obter mais informações, consulte Centro de Suporte OneTrace.

Coletor de Dados do Cliente do Centro de Suporte

Observação

Na versão 2010 e anteriores, esta ferramenta faz parte da ferramenta Centro de Suporte . A ação Coletar dados selecionados está na guia Página Inicial da ferramenta Centro de Suporte .

Menu Janela (Coletor de Dados do Cliente)

No canto superior esquerdo da janela do Coletor de Dados do Cliente do Centro de Suporte, selecione a seta na caixa azul para abrir este menu.

  • Conexão de computador local: Reúna dados do cliente que está executando o Coletor de Dados do Cliente do Centro de Suporte.

  • Conexão Remota: Estabeleça uma conexão remota com outro cliente do Configuration Manager. Após se conectar, colete dados do cliente remoto.

  • Sobre: Fornece informações sobre o Coletor de Dados do Cliente do Centro de Suporte, como a versão.

  • Opções:

    • Reduzir o movimento de elementos animados da interface do usuário
    • Alterar o local de salvamento padrão para arquivos de pacote de dados
    • Alterar a localização dos arquivos temporários
    • Redefinir avisos. Todas as mensagens de aviso que você suprimiu anteriormente aparecem novamente quando acionadas.
    • Redefina o caminho do arquivo temporário para o padrão, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Saída: Feche o coletor de dados do cliente do Centro de Suporte.

Guia início

Coletar dados selecionados

O Coletor de Dados do Cliente do Centro de Suporte coleta informações do cliente do Configuration Manager. Em seguida, você pode visualizar essas informações usando o Visualizador do Centro de Suporte. Por padrão, ele coleta os seguintes tipos:

  • Arquivos de log do cliente
  • Coletor de configuração do cliente
  • Sistema operacional

Para coletar outros tipos de informações, marque a caixa de seleção ao lado do nome para esse tipo.

Selecione o menu suspenso na parte inferior do botão Coletar dados selecionados na faixa de opções e selecione Coletar todos os dados. Essa ação coleta o conjunto completo de dados de estado do cliente.

Enquanto o Coletor de Dados do Cliente do Centro de Suporte estiver coletando dados, selecione Cancelar coleta para interrompê-la.

Para obter mais informações, consulte o guia de início rápido do Centro de Suporte.

Tipos de dados

Quando você marca a caixa de seleção de uma opção, o Coletor de Dados do Cliente do Centro de Suporte coleta esse tipo de dados na próxima vez que você seleciona Coletar dados selecionados. Os seguintes tipos estão disponíveis:

  • Arquivos de log: Arquivos de log do cliente, incluindo logs de instalação.

  • Política: coleção de políticas do cliente.

  • Certificados: informações de chave pública para certificados de cliente. O Coletor de Dados do Cliente do Centro de Suporte não coleta chaves privadas de certificado.

  • Coletor de configuração do cliente: Informações do cliente do Configuration Manager. Não é possível desabilitar esse tipo de dados.

  • Registro do cliente: Coleta informações de configuração do cliente do registro. O Coletor de Dados do Cliente do Centro de Suporte coleta apenas informações do Registro do Configuration Manager.

  • WMI do cliente: Informações de configuração do cliente do WMI. O Coletor de Dados do Cliente do Centro de Suporte não coleta a política do cliente.

  • Solução de problemas: dados de solução de problemas em tempo real para ajudar a diagnosticar problemas comuns de cliente com Active Directory, pontos de gerenciamento, rede, atribuições de política e registro.

    Observação

    Esse tipo de dados não é suportado quando você faz uma conexão remota com outro cliente.

  • Despejos de depuração: crie um despejo de depuração do cliente e dos processos relacionados. Os despejos de depuração podem ser grandes. Habilite essa opção somente ao solucionar problemas de desempenho do cliente.

    Aviso

    A coleta de despejos de depuração fará com que os pacotes de dados se tornem muito grandes. Em alguns casos, o tamanho pode ser de várias centenas de MB.

    Os despejos de depuração podem conter informações confidenciais, incluindo senhas, segredos criptográficos ou dados do usuário. Somente colete despejos de depuração por recomendação da equipe de Suporte da Microsoft. Manuseie cuidadosamente pacotes de dados que contêm despejos de depuração para protegê-los contra acesso não autorizado.

    Esse tipo de dados não é suportado quando você faz uma conexão remota com outro cliente.

  • Sistema operacional: Coleta informações de configuração sobre o computador local. Esses dados incluem informações sobre a instalação do Windows, adaptadores de rede e configuração de serviço do sistema. Não é possível desabilitar esse tipo de dados.

Ferramentas de cliente do Centro de Suporte

Esta seção descreve a interface do usuário para a ferramenta Ferramentas de Cliente do Centro de Suporte .

Observação

Na versão 2010 e anteriores, essa ferramenta é chamada de Centro de Suporte.

A partir da versão 2103, use o Coletor de Dados do Cliente do Centro de Suporte para a ação Coletar dados selecionados .

Menu Janela (Ferramentas do cliente)

No canto superior esquerdo da janela Ferramentas de Cliente do Centro de Suporte, selecione a seta na caixa azul para abrir este menu.

  • Conexão de computador local: Reúna arquivos de log e solucione problemas do cliente que está executando o Centro de Suporte.

  • Conexão Remota: Estabeleça uma conexão remota com outro cliente do Configuration Manager. Depois de se conectar, reúna os arquivos de log e solucione problemas do cliente remoto.

  • Sobre: fornece informações sobre as Ferramentas de Cliente do Centro de Suporte, como a versão.

  • Opções:

    • Reduzir o movimento de elementos animados da interface do usuário
    • Alterar o local de salvamento padrão para arquivos de pacote de dados
    • Alterar a localização dos arquivos temporários
    • Redefinir avisos. Todas as mensagens de aviso que você suprimiu anteriormente aparecem novamente quando acionadas.
    • Redefina o caminho do arquivo temporário para o padrão, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter
  • Saída: Feche as ferramentas de cliente do Centro de Suporte.

Guia Cliente

Carregar ou Atualizar (Cliente)

Carregue ou atualize os detalhes do cliente do Configuration Manager.

Informações do cliente

Quando você carrega detalhes do cliente, essa ferramenta mostra as seguintes propriedades:

  • ID do cliente: um identificador exclusivo que o Configuration Manager usa para identificar o cliente.

  • ID de hardware: um identificador exclusivo que o Configuration Manager usa para identificar o hardware cliente.

  • Aprovado: indica se o cliente foi aprovado no Configuration Manager.

  • Estado do Registro: Indica se o cliente está registrado no Configuration Manager.

  • Voltado para a Internet: Indica se o cliente está na Internet.

  • Versão: o número de versão do cliente do Configuration Manager instalado.

  • Código do Site: O código do site principal ao qual o cliente está atribuído.

  • MP atribuído: o FQDN (nome de domínio totalmente qualificado) do ponto de gerenciamento atribuído no momento do cliente.

  • MP residente: o FQDN do ponto de gerenciamento residente.

  • MP de proxy: o nome de host ou FQDN do ponto de gerenciamento de proxy (se existir).

  • Código de site proxy: o código de site para o site secundário (se existir).

  • Estado do proxy: o estado do ponto de gerenciamento de proxy do cliente do Configuration Manager. Por exemplo, Ativo ou Pendente.

Janelas de manutenção

Liste todas as janelas de manutenção atualmente definidas para este cliente. A próxima janela de manutenção exibe um status diferente das janelas futuras.

Controlar o serviço do agente do cliente

Execute uma das seguintes ações para o serviço de agente de cliente do Configuration Manager (ccmexec) no cliente conectado:

  • Reiniciar cliente

    Importante

    Se o serviço do agente do cliente não for reiniciado com êxito, o cliente não será gerenciável pelo Configuration Manager até que o serviço seja iniciado.

  • Iniciar cliente

  • Parar cliente

    Importante

    O cliente não é gerenciável pelo Configuration Manager até que o serviço seja iniciado.

Guia Política (Ferramentas do Cliente)

Use as ações nesta guia em vez da ferramenta PolicySpy mais antiga.

Política de carga

Essa opção varia dependendo da exibição:

  • Carregar política real: selecione Real no grupo Exibir e, em seguida, selecione essa opção no grupo Política. Carregue a política de cliente que você selecionou no momento.

  • Carregar política solicitada: selecione Solicitada no grupo Exibir e, em seguida, selecione essa opção no grupo Política. Carregue a política de cliente solicitada ao cliente.

  • Carregar política padrão: selecione Padrão no grupo Exibir e, em seguida, selecione essa opção no grupo Política. Carregue a política padrão para este cliente.

Selecione a lista suspensa na parte inferior deste botão para outras opções:

  • Carregar ou Atualizar tudo: Carregue ou atualize a política real, solicitada e padrão ao mesmo tempo.

Exibição real

Abre a exibição de política real.

Exibição solicitada

Abre a exibição de política solicitada.

Modo de exibição padrão

Abre a exibição de política padrão. Essa política é o que os dispositivos obtêm quando você instala o cliente do Configuration Manager.

Solicitar e avaliar política

Solicite a política do cliente do ponto de gerenciamento e avalie essa política no cliente.

Selecione a lista suspensa na parte inferior deste botão para outras opções:

  • Solicitar política: Solicite a política do cliente do ponto de gerenciamento.

  • Avaliar política: avalie a política do cliente no cliente.

  • Redefinir política para o padrão: Diga ao cliente do Configuration Manager para reaplicar a política padrão. Remove todas as políticas de computador e de usuário no cliente.

Escutar eventos de política

Ouça os eventos de política. Selecione essa opção novamente para desabilitar a escuta de eventos de política. Para exibir eventos de política, selecione a seta na parte inferior desta guia.

Desmarcar eventos

Desmarque todos os eventos de política.

Guia Conteúdo

Exiba o conteúdo no cliente, incluindo o conteúdo armazenado em cache. Monitorar o progresso das atualizações de software e implantações de aplicativos.

Carregar ou Atualizar (Conteúdo)

Aplica-se aos modos de exibição de Conteúdo e Cache

Carregue ou atualize a lista de conteúdo atualmente no cliente.

Invocar gatilho (Conteúdo)

Os seguintes itens neste menu solicitam uma ação do cliente relacionada ao conteúdo:

  • Serviços de localização

    • Atualizar locais de conteúdo: atualiza os pontos de distribuição usados por todos os downloads de conteúdo ativo.

    • Atualizar pontos de gerenciamento: Atualizações a lista interna de pontos de gerenciamento usados pelo cliente.

    • Solicitações de conteúdo de tempo limite: se alguma solicitação de local de conteúdo estiver em execução por muito tempo, essa ação interromperá a solicitação.

  • Avaliação de implantação de aplicativos: inicia uma tarefa que avalia aplicativos implantados.

  • Avaliação de implantação de atualizações de software: inicia uma tarefa que avalia as atualizações de software implantadas.

  • Verificação de origem de atualizações de software: Inicia uma tarefa que verifica locais de origem de atualização.

  • Atualização da lista de origem do Windows Installer: Inicia uma tarefa que atualiza o local de origem para instalações do Windows Installer (MSI).

Exibição de implantação

Veja os aplicativos, pacotes e atualizações carregados no cliente. Ao selecionar um aplicativo, pacote ou atualização, você pode exibir detalhes sobre esse conteúdo. Para alguns aplicativos, você também pode executar as seguintes ações:

  • Atualizar: Atualize a exibição de detalhes.

  • Verificar ou baixar: verifique se um aplicativo está disponível para download.

  • Instalar: Instale o aplicativo.

  • Desinstalar: Desinstale o aplicativo.

A partir do Configuration Manager versão 2107, a exibição é agrupada por Categoria e Status. O modo de exibição pode ser classificado e filtrado para ajudar você a encontrar as implantações nas quais está interessado. Selecione uma implantação no painel de resultados para exibir as seguintes informações no painel de detalhes:

  • Guia Propriedades

    • Nome: o nome da propriedade de implantação.
    • Valor: o valor atribuído à propriedade de implantação.
  • Guia Política

    • Nome de exibição: nome de exibição dos itens na implantação.
    • Versão: versão para o item na implantação.
    • Nome do modelo: nome do modelo para o item na implantação.
    • CI XML: XML para o item de configuração.
  • Guia Relatório

    • Time: Carimbo de data/hora da mensagem de estado.
    • Estado O estado que foi relatado pelo cliente.
    • ID do tópico: ID do que a mensagem de estado está relatando, usada para mapear eventos em arquivos de log. Nesse contexto, normalmente será a ID de atribuição da implantação.
    • Tipo de tópico: o tipo de mensagem de estado.
    • ID do tipo de tópico: o subtipo da mensagem de estado.
    • ID do estado: o resultado da ação que você está monitorando.

Observação

Nas versões 2103 e anteriores do Configuration Manager, o modo de exibição de implantação é denominado modo de exibição de conteúdo.

Modo de exibição de cache

Exiba a configuração do cache do cliente e os detalhes sobre o conteúdo do cache. Ao conectar as Ferramentas de Cliente do Centro de Suporte a um cliente local, você também pode realizar as seguintes ações:

  • Para alterar o local do cache, selecione Alterar ao lado do campo Local do cache .

  • Para ajustar o tamanho do cache, selecione Alterar ao lado do campo Tamanho do cache .

  • Para limpar o cache do cliente, selecione Limpar ao lado do campo Cache em uso .

Essa exibição mostra as seguintes propriedades:

  • Local: o local de cada pasta de cache. Selecione o link para abrir a pasta no Windows Explorer.
  • ID do conteúdo
  • Cache ID
  • Tamanho
  • Última referência: essa propriedade é a data em que o cliente leu ou gravou pela última vez esse item no cache.

Modo de exibição de monitoramento

Veja o progresso ativo das implantações de atualização de software e atualização de aplicativo. Essa exibição mostra as mensagens de estado geradas por meio de mensagens WMI de eventos de atualizações de software e aplicativos.

Para cada evento, a exibição mostra as seguintes propriedades:

  • Time: A hora em que o cliente levantou o evento.
  • Tipo de tópico: o tipo de mensagem de estado.
  • ID do tópico: ID da mensagem de estado, usada para mapear eventos em arquivos de log.
  • Tipo de ID do tópico: o subtipo da mensagem de estado.
  • ID do estado: o resultado da ação que você está monitorando.
  • Detalhes e dados do evento: Mais informações sobre as mensagens de estado mostradas nesta exibição. Os detalhes de estado às vezes podem estar em branco.

Exibição de todas as atualizações

Exibir detalhes sobre atualizações de software:

  • Estado
  • ID do artigo
  • Boletim
  • Nome
  • ID da atualização
  • Tempo de verificação
  • Versão de origem
  • ID exclusiva de origem

Guia Inventário

Carregar ou atualizar (inventário)

Carregue ou atualize a lista de inventário do cliente para a exibição selecionada no momento.

Invocar gatilho (Inventário)

Observação

Para tarefas diferentes do ciclo de relatório de medição de software:

  • Se você solicitar a tarefa quando outra tarefa de inventário já estiver em execução, o cliente enfileirará a nova tarefa para ser executada depois de concluir a tarefa atual e outras tarefas na fila.
  • Acompanhe o progresso da tarefa no InventoryAgent.log.

Os seguintes itens neste menu solicitam uma ação do cliente relacionada ao inventário:

  • Ciclo de coleta de dados de descoberta (pulsação): Dispara a tarefa do cliente usada para coletar informações de descoberta de dispositivos.

  • Ciclo de coleta de arquivos: Dispara a tarefa do cliente usada para coletar arquivos locais.

  • Ciclo de inventário de hardware: Dispara a tarefa do cliente usada para coletar dados de inventário de hardware.

  • Ciclo de coleta do IDMARIF: Dispara a tarefa do cliente usada para coletar dados do IDMARIF.

  • Ciclo de inventário de software: Dispara a tarefa do cliente usada para coletar dados de inventário de software.

  • Ciclo de relatório de medição de software: aciona a tarefa do cliente usada para criar um relatório de medição de software e enviá-lo para o ponto de gerenciamento. Acompanhe o progresso dessa tarefa no SWMTRReportGen.log.

  • Enviar mensagens de estado não enviadas na fila: Dispara a tarefa do cliente para liberar a fila de mensagens de estado.

  • Avançado

    • Ciclo de inventário de hardware (ressincronização completa)
    • Ciclo de inventário de software (ressincronização completa)

Exibições

Se um recurso não estiver habilitado, a exibição não exibirá nenhum dado.

  • Status: Mostra os conjuntos de dados de inventário que o cliente coletou.

  • DDR: Informações sobre os dados de descoberta do cliente coletados do cliente.

  • HINV: Informações sobre os dados de inventário de hardware coletados do cliente.

  • SINV: Informações sobre os dados de inventário de software coletados do cliente.

  • Coleção de arquivos: Informações sobre os arquivos coletados do cliente.

  • IDMIF: Informações sobre os dados IDMIF e NOIDMIF coletados do cliente.

  • Medição: Informações sobre os dados de medição do software coletados do cliente.

Guia Solução de problemas (Ferramentas do cliente)

Solucione alguns dos problemas mais comuns com clientes do Configuration Manager:

  • Problemas com o Active Directory
  • Rede do Windows
  • Configuration Manager
    • Pontos de gerenciamento
    • Atribuição de política
    • Registro

Observação

Esta guia não está disponível quando você se conecta a um cliente remoto do Configuration Manager.

Início

Inicia a solução de problemas do cliente.

  • Active Directory: consulta o Active Directory para recuperar informações publicadas do site do Configuration Manager.
  • MPCERTIFICATE: Obtém certificados de ponto de gerenciamento.
  • MPLIST: Obtém uma lista de pontos de gerenciamento.
  • MPKEYINFORMATION: obtém informações de chave criptográfica do ponto de gerenciamento.
  • Rede: Soluciona problemas de rede.
  • Atribuições de política: recupera atribuições de política.
  • Registro: verifica se o cliente está registrado no site.

Exibir log selecionado

Depois de selecionar uma linha na guia Solução de Problemas, selecione essa ação para exibir o arquivo de log.

Manter resultados anteriores

Se você solucionar problemas do cliente e quiser tentar solucionar problemas novamente, escolha essa opção para manter os resultados da primeira tentativa. Caso contrário, ele substitui os arquivos de log de solução de problemas anteriores.

Guia Logs

Essa guia das Ferramentas de Cliente do Centro de Suporte é quase idêntica à ferramenta Visualizador de Logs . A ferramenta Visualizador de Log não inclui os recursos Configurar registro em log do cliente e Grupos de logs . A seção Visualizador de Arquivos de Log do Centro de Suporte detalha as outras opções disponíveis nesta guia.

Tarefas: configurar o registro em log do cliente

Configure as seguintes opções:

  • Nível de log do cliente: detalhamento de log e tamanho do arquivo
  • Contagem máxima de arquivos: permitir mais de um arquivo de log de um determinado tipo
  • Tamanho máximo do arquivo: o tamanho em bytes de qualquer arquivo de log fornecido antes que o cliente crie um novo log

Observação

Se você definir esses valores muito baixos, o cliente poderá não registrar nenhuma informação útil. Se você definir esses valores muito altos, os logs do cliente poderão consumir grandes quantidades de armazenamento.

Para obter mais informações, consulte Sobre arquivos de log.

Grupos de logs

Em vez de selecionar manualmente os arquivos de log usando o botão Abrir logs , use esta lista suspensa para abrir todos os arquivos de log associados às seguintes áreas de recursos:

  • Gerenciamento de Configuração Desejado
  • Estoque
  • Distribuição de software
  • Atualizações de Software
  • Gerenciamento de aplicativos
  • Política
  • Registro do Cliente
  • Implantação do Sistema Operacional

Visualizador do Centro de Suporte

Esta seção descreve a interface do usuário (UI) da ferramenta Visualizador do Centro de Suporte do Configuration Manager. As guias disponíveis variam de acordo com o conteúdo do pacote de solução de problemas. O menu do Windows e a guia Página Inicial são exibidos por padrão.

Menu Janela (Visualizador)

No canto superior esquerdo da janela do Visualizador do Centro de Suporte, selecione a seta na caixa azul para abrir este menu.

  • Abrir pacote: Navegue até o local de um pacote de dados criado por uma das seguintes ferramentas:

    • Versão 2103 e posterior: Coletor de Dados do Cliente do Centro de Suporte
    • Versão 2010 e anteriores: Centro de Suporte
  • Sobre: Exibe informações sobre o Support Center Viewer, como a versão.

  • Opções:

    • Reduzir o movimento de elementos animados da interface do usuário.
    • Altere o local dos arquivos temporários.
    • Redefinir avisos. Todas as mensagens de aviso que você suprimiu anteriormente aparecem novamente quando acionadas.
    • Redefina o caminho do arquivo temporário para o padrão, %UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenterViewer
  • Saída: Sai do visualizador do Centro de Suporte.

Guia Início (Visualizador)

Abrir pacote

Navegue até o local de um pacote de dados criado por uma das seguintes ferramentas:

  • Versão 2103 e posterior: Coletor de Dados do Cliente do Centro de Suporte
  • Versão 2010 e anteriores: Centro de Suporte

Abrir arquivo de log

Selecione um ou mais arquivos de log para abrir.

Decodificar certificado (Visualizador: Página inicial)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Guia Configuração

A guia Configuração da ferramenta Visualizador do Centro de Suporte fornece as seguintes exibições usando dados recuperados de provedores WMI:

  • Cliente: Essa exibição exibe as mesmas informações mostradas na guia Cliente do Centro de Suporte.

  • Sistema operacional: Detalhes do sistema operacional do cliente. Ele usa a classe Win32_OperatingSystem .

  • Computador: Detalhes do computador cliente. Ele usa a classe Win32_OperatingSystem .

  • Serviços: Detalhes dos serviços em execução no computador cliente. Ele usa a classe Win32_Service .

  • Adaptadores de rede: Detalhes dos adaptadores de rede instalados no computador cliente. Ele usa a classe Win32_NetworkAdapterConfiguration .

Guia Logs (Visualizador)

A guia Logs mostra uma lista dos arquivos de log incluídos no pacote. Cada linha dessa guia fornece o caminho, o nome e o tamanho do arquivo de log.

Abrir

Depois de selecionar um arquivo de log, selecione este botão para abrir o Visualizador de Log. Ele fornece um subconjunto da funcionalidade vista na guia Logs de ferramentas de cliente do Centro de suporte.

Decodificar certificado (Visualizador: logs)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Guia Despejos de Depuração

Cada linha dessa guia fornece detalhes sobre os arquivos de despejo de depuração que estão disponíveis para exportação. Use esta guia para exportar arquivos (.dmp) de despejo de depuração para análise posterior. Essa análise usa uma ferramenta de depuração como WinDbg.

Aviso

Os despejos de depuração podem conter informações confidenciais, incluindo senhas, segredos criptográficos ou dados do usuário. Somente colete despejos de depuração por recomendação da equipe de Suporte da Microsoft. Manuseie cuidadosamente pacotes de dados que contêm despejos de depuração para protegê-los contra acesso não autorizado.

Exportar (Visualizador: despejos de depuração)

Salve uma cópia do arquivo de despejo de depuração selecionado.

Guia WMI

Essa guia mostra o conjunto de dados WMI do cliente do Configuration Manager que o pacote de dados inclui.

Localizar (Visualizador: WMI)

Abre a janela Localizar, que tem os seguintes recursos:

  • Localizar: insira uma cadeia de caracteres para pesquisar no conjunto de dados WMI. Ele dá suporte a caracteres curinga.

  • Examinar: escolha se deseja pesquisar no conjunto de dados WMI por um nome de classe ou instância correspondente, propriedade ou valor.

  • Corresponder apenas à cadeia de caracteres inteira: por padrão, ele pesquisa cadeias de caracteres que contêm a cadeia de caracteres para a qual você está procurando. Marque esta caixa de seleção para localizar apenas cadeias de caracteres que correspondam exatamente à cadeia de caracteres fornecida.

Localizar próximo (Visualizador: WMI)

Abra a próxima instância da cadeia de caracteres de pesquisa no conjunto de dados WMI.

Decodificar certificado (Visualizador: WMI)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Guia Registro

Use a guia Registro para exibir os dados do Registro incluídos no pacote de dados e exportá-los para análise posterior.

Exportar (Visualizador: Registro)

Salve uma cópia da chave do Registro e das subchaves selecionadas como um arquivo do Registro (.reg).

Localizar (Visualizador: Registro)

Abre a janela Localizar, que tem os seguintes recursos:

  • Localizar: insira uma cadeia de caracteres para pesquisar no conjunto de dados WMI. Ele dá suporte a caracteres curinga.

  • Examinar: escolha se deseja pesquisar no conjunto de dados WMI por um nome de classe ou instância correspondente, propriedade ou valor.

  • Corresponder apenas à cadeia de caracteres inteira: por padrão, ele pesquisa cadeias de caracteres que contêm a cadeia de caracteres para a qual você está procurando. Marque esta caixa de seleção para localizar apenas cadeias de caracteres que correspondam exatamente à cadeia de caracteres fornecida.

Localizar próximo (Visualizador: Registro)

Abra a próxima instância da cadeia de caracteres de pesquisa no conjunto de dados WMI.

Decodificar certificado (Visualizador: Registro)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Guia Política (Visualizador)

A guia Política é usada para exibir os dados de política incluídos no pacote de dados.

Localizar (Visualizador: Política)

Abre a janela Localizar, que tem os seguintes recursos:

  • Localizar: insira uma cadeia de caracteres para pesquisar no conjunto de dados WMI. Ele dá suporte a caracteres curinga.

  • Examinar: escolha se deseja pesquisar no conjunto de dados WMI por um nome de classe ou instância correspondente, propriedade ou valor.

  • Corresponder apenas à cadeia de caracteres inteira: por padrão, ele pesquisa cadeias de caracteres que contêm a cadeia de caracteres para a qual você está procurando. Marque esta caixa de seleção para localizar apenas cadeias de caracteres que correspondam exatamente à cadeia de caracteres fornecida.

Localizar próximo (Visualizador: política)

Abra a próxima instância da cadeia de caracteres de pesquisa no conjunto de dados WMI.

Decodificar certificado (Visualizador: política)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Guia Certificados

Use a guia Certificados para exibir os certificados incluídos no pacote de dados e exportá-los.

Exibir certificado

Exibe informações sobre um certificado selecionado.

Exportar (Visualizador: certificados)

Salve uma cópia do certificado selecionado.

Guia Solução de problemas (Visualizador)

Use a guia Solução de problemas para exibir os arquivos de log criados usando a guia Solução de problemas das Ferramentas de cliente do Centro de Suporte.

Exibir log

Depois de selecionar uma linha na guia Solução de problemas , selecione esta opção para exibir o arquivo de log com o Visualizador de Arquivos de Log.

Centro de Suporte Visualizador de Arquivos de Log

Esta seção descreve a interface do usuário para a ferramenta Visualizador de Arquivos de Log do Centro de Suporte .

Essa ferramenta é quase idêntica à guia Logs das Ferramentas de Cliente do Centro de Suporte. A principal diferença é que essa ferramenta não inclui as opções para Configurar o registro em log do cliente e os grupos de Log.

A partir da versão 2111, o Visualizador de Arquivos de Log do Centro de Suporte exibe mensagens de status em um formato fácil de ler. As entradas que começam com >> são mensagens de status que são automaticamente convertidas em um formato legível quando um log é aberto. Pesquise ou filtre a >> cadeia de caracteres para encontrar mensagens de status no log.

Menu Janela (Visualizador de Arquivos de Log)

No canto superior esquerdo da janela do Visualizador de Arquivos de Log do Centro de Suporte, selecione a seta na caixa azul para abrir este menu.

  • Abrir logs: navegue até o local dos arquivos de log a serem abertos.

  • Opções:

    • Reduzir o movimento de elementos animados da interface do usuário.
    • Registre o Visualizador de Arquivos de Log como o aplicativo padrão para arquivos de log com as .log extensões de arquivo and .lo_ .
    • Redefinir avisos. Todas as mensagens de aviso que você suprimiu anteriormente aparecem novamente quando acionadas.
  • Sobre: Exibe informações sobre o Visualizador de Arquivos de Log do Centro de Suporte, como a versão.

  • Fechar: fecha o Visualizador de Arquivos de Log do Centro de Suporte

Guia Página Inicial (Visualizador de Arquivos de Log)

Abrir logs

O Visualizador de Arquivos de Log do Centro de Suporte solicita que você selecione um ou mais arquivos de log a serem abertos.

Selecione o menu suspenso na parte inferior do botão Abrir logs na faixa de opções e selecione uma das seguintes opções:

  • Abrir logs na exibição atual: Abre os arquivos de log selecionados na exibição atual.
  • Abrir logs em uma nova janela: Abre os arquivos de log selecionados em uma nova janela do Log Viewer .

Fechar e limpar logs

Fecha todos os arquivos de log abertos. Além disso, limpa todas as entradas do arquivo de log exibidas na janela. O Visualizador de Arquivos de Log do Centro de Suporte não exibirá essas entradas no futuro.

Selecione o menu suspenso na parte inferior do botão Fechar e limpar logs na faixa de opções e selecione uma das seguintes opções:

  • Limpar todas as entradas: Limpa todas as entradas do arquivo de log exibidas da janela. O Visualizador de Arquivos de Log do Centro de Suporte não exibirá essas entradas no futuro.
  • Fechar todos os logs: fecha todos os arquivos de log abertos.

Localizar (Visualizador de Arquivos de Log)

Abre a janela Localizar . Insira uma cadeia de caracteres para pesquisar. Para evitar correspondências em cadeias de caracteres curtas em outras cadeias de caracteres, você pode optar por combinar palavras inteiras. Você também pode optar por fazer uma correspondência que diferencie maiúsculas de minúsculas para a cadeia de caracteres.

Localizar próximo (Visualizador de Arquivos de Log)

Depois de encontrar uma correspondência para a cadeia de caracteres que você está procurando, essa opção leva você para a próxima correspondência.

Localizar anterior (Visualizador de Arquivos de Log)

Depois de encontrar duas ou mais correspondências para a cadeia de caracteres que você está procurando, essa opção leva você para a correspondência anterior.

Opções

  • Atualização ao vivo: monitore um arquivo de log aberto no momento para verificar se há alterações. Esse recurso não funciona quando vários arquivos de log estão abertos. Essa opção está habilitada por padrão.

  • Rolagem automática: Se você também escolheu a opção Atualização ao vivo , essa opção rola automaticamente a exibição do log para mostrar entradas recém-adicionadas. Esse recurso não funciona quando vários arquivos de log estão abertos. Essa opção está habilitada por padrão.

  • Mostrar detalhes: Quando você seleciona uma mensagem do arquivo de log, a parte inferior da guia Logs exibe os detalhes da mensagem do arquivo de log. Essa opção está habilitada por padrão.

  • Filtro rápido: filtre as mensagens do arquivo de log em todos os arquivos de log abertos para encontrar uma string específica. Você pode filtrar por texto de log, nome do componente e ID do thread. Para localizar mensagens de log semelhantes, clique com o botão direito do mouse em uma mensagem de log e selecione Filtro rápido no texto do log.

  • Quebrar texto de log automaticamente: encapsule mensagens longas e de várias linhas para caber em uma única coluna. Esse comportamento facilita a leitura dessas mensagens. Essa opção está habilitada por padrão.

  • Exibição de entrada de registro bruto: Exibe linhas de registro não processadas.

  • Filtros avançados: abra a janela Filtros avançados . Para obter mais informações, consulte Filtros de arquivo de log avançados.

  • Links de código de erro: Os códigos de erro no texto do log são realçados e clicáveis. Essa opção está habilitada por padrão.

Pesquisa de erro

Insira um código de erro para procurar esse código de erro nos arquivos de log abertos no momento. Use os seguintes formatos de código de erro:

  • Inteiro de 32 bits (assinado): por exemplo, -2147024891
  • Inteiro de 32 bits (não assinado): por exemplo, 2147942405
  • Hexadecimal de 32 bits: Por exemplo, 0x80070005

Decodificar certificado (Visualizador de Arquivos de Log)

Na janela Decodificar certificado , cole o valor do certificado serializado para qualquer certificado no cliente. Localize esse valor no Registro, nos arquivos de log ou no WMI. Selecione Processo para exibir informações gerais e detalhes sobre o certificado. Essas informações incluem seu caminho de certificação. Selecione Exportar para exportar o certificado como um arquivo .cer .

Filtros de arquivo de log avançados

Os filtros de arquivo de log avançados permitem incluir, excluir ou realçar cadeias de caracteres específicas. Essas cadeias de caracteres podem ocorrer em um arquivo de log ou grupo de arquivos de log ao examinar entradas de arquivo de log. Use pesquisas curinga ao criar um filtro. Quando você tiver uma combinação útil de filtros, salve-os como um conjunto de filtros.

Os filtros de arquivo de log avançados substituem os filtros rápidos. Use os dois juntos, mas os filtros rápidos só se aplicam aos dados de log exibidos. Os filtros avançados determinam quais dados são exibidos inicialmente antes de aplicar qualquer filtro rápido.

Na janela Filtros avançados, você pode criar conjuntos de filtros complexos. Esses conjuntos de filtros pesquisam cadeias de caracteres em muitos componentes do arquivo de log. Esses componentes incluem mensagens, threads, níveis de registro e componentes. Um conjunto de filtros contém várias instruções de filtro que você usa para incluir, excluir ou realçar mensagens do arquivo de log. Um filtro define uma coluna do arquivo de log a ser pesquisada, um operador e um valor. O valor pode conter expressões regulares, como o caractere *curinga .

Adicionar um filtro

  1. Na ferramenta Visualizador de arquivos de log ou na guia Logs de ferramentas de cliente do Centro de suporte, selecione Filtros avançados.

  2. Na janela Filtros avançados, selecione Adicionar. Em seguida, selecione uma das seguintes opções para agir nas entradas de log que correspondem ao seu filtro:

    • Include
    • Excluir
    • Realce
  3. Na janela Configuração avançada do filtro , escolha uma coluna e um operador:

    • Coluna: Escolha onde procurar cadeias de caracteres que correspondam ao seu filtro:

      • Texto do log: pesquisa dentro do texto de um arquivo de log

      • Gravidade do log: procure logs com um nível de gravidade específico. Defina esses níveis de gravidade no campo Valor .

      • Componente: Pesquisar um componente específico pelo nome

      • ID do thread: Pesquisar mensagens de log com uma ID de thread específica

      • Arquivo de origem: procure mensagens de log que ocorrem em um arquivo de log específico

    • Operador: Escolha um operador para o filtro

  4. Insira um valor para filtrar no campo Valor . Se o valor contiver expressões regulares, selecione Habilitar correspondência de expressão regular.

Gerenciar conjuntos de filtros

  • Para editar um filtro, selecione-o e, em seguida, selecione Editar.

  • Para excluir um filtro, selecione o filtro e, em seguida, selecione Excluir.

  • Para limpar todos os filtros, selecione Limpar.

  • Para salvar o conjunto de filtros atual, selecione Salvar filtros. Em seguida, salve seu conjunto de filtros como um .filterset arquivo.

  • Para carregar um conjunto de filtros salvo, selecione Carregar filtros. Em seguida, navegue até um arquivo salvo .filterset anteriormente.